Highlighted

ive been trying to get help

New Here ,
Oct 04, 2020

Copy link to clipboard

Copied

ok it dont not matter if it ae beta or a.e. i cant rotoscope nomore evertime i try it switches to paint and when i try 2 paint it wont let me use frame by frame its like it only wants to paint 

i only had a.e. for 3 months now and its been doing this for a month ablmost i cant do no work at all on a.e. 

TOPICS
Dynamic link, Expressions, FAQ, Performance, Preview, Resources, User interface or workspaces

Views

77

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

ive been trying to get help

New Here ,
Oct 04, 2020

Copy link to clipboard

Copied

ok it dont not matter if it ae beta or a.e. i cant rotoscope nomore evertime i try it switches to paint and when i try 2 paint it wont let me use frame by frame its like it only wants to paint 

i only had a.e. for 3 months now and its been doing this for a month ablmost i cant do no work at all on a.e. 

TOPICS
Dynamic link, Expressions, FAQ, Performance, Preview, Resources, User interface or workspaces

Views

78

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 04, 2020 0
Most Valuable Participant ,
Oct 04, 2020

Copy link to clipboard

Copied

As in your other posts - you need to provide specific info and technical details. Nobody can help you based on such generic and frankly useless questions. It's inevitable that you at least offer some systgem information, details about the projects and so on.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 04, 2020 0
New Here ,
Oct 05, 2020

Copy link to clipboard

Copied

I AM BEING AS SPECIFIC ABOUT WHATS GOING ON CAUSE THATS WHATS GOING ON EVERYTIME I TRY TO ROTOSCOPE IT SWITCHES TO PAINT  WHEN I CLICK ON THE VIDEO TO ROTO. AND WHEN IM TRYING TO DRAW FRAME BY FRAME IT WONT LET ME IT JUST DO A STORKE AND DONT TAKE IT AWAY ON NEXT FRAME I DIDNT MESS WITH NO SETTINGS ITS LIKE ME A.E. WANTS TO PAINT OR SOMETHING THATS WHAT ITS SHOWING ME I CLICK ROTOSCOPE ANDTRY TO ROTO AND I SWITCHES TO PAINT 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 05, 2020 0
Adobe Community Professional ,
Oct 04, 2020

Copy link to clipboard

Copied

You may want to try re-setting preferences:

Close After Effects

On Windows hold down control/shift/alt while clicking on the AE Icon to open the software. Keep holding the keys until you are prompted to allow changes to your system and say yes. Procedure for Mac is the same but hold down command/shift/option.

Then see if AE behaves better after the app has re-opened.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 04, 2020 0
New Here ,
Oct 05, 2020

Copy link to clipboard

Copied

that did nothing to restart anything that just brong up something to change icon nothing pops up about allowing changes to the computer 

thanx tho ima just find someway to atless get my money back for this month i cant even do anything i want animate or roto for a month 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 05, 2020 0