Highlighted

Key Cleaner crashes After Effect

New Here ,
May 18, 2020

Copy link to clipboard

Copied

Every time I try to use Key Cleaner effect after applying the keylight effect, AE crashes without giving any messages or reasons for the crash. I hope someone has a solution to this issue. 

TOPICS
Crash, Error or problem

Views

899

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Key Cleaner crashes After Effect

New Here ,
May 18, 2020

Copy link to clipboard

Copied

Every time I try to use Key Cleaner effect after applying the keylight effect, AE crashes without giving any messages or reasons for the crash. I hope someone has a solution to this issue. 

TOPICS
Crash, Error or problem

Views

900

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 18, 2020 3
Adobe Employee ,
May 18, 2020

Copy link to clipboard

Copied

Hi there,

 

Sorry for your issue with After Effects. Would you mind sharing the following details?

  1. What's the exact version of After Effects you're using: https://community.adobe.com/t5/after-effects/faq-how-to-find-the-exact-version-of-after-effects-you-...
  2. What are your computer specifications (GPU, GPU, RAM, OS)?
  3. Is it happening with a particular clip/project?

Looking forward to your response.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 18, 2020 0
New Here ,
May 21, 2020

Copy link to clipboard

Copied

Hi, 

I am using AE 17.0.6 on a Mac with 

2.3 GHZ quad-core and 16 GB memory with an NVIDIA GEFORCE GT 750M 2 GB. It looks like this is happening with only few files.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 21, 2020 0
New Here ,
Sep 01, 2020

Copy link to clipboard

Copied

Any updates on this?  I'm having the same issue on a PC with 128 RAM and NVIDIA RTX 2080 Ti.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 01, 2020 0
Most Valuable Participant ,
May 18, 2020

Copy link to clipboard

Copied

Without at least a bit of info about your system and your project nobody can really tell you much. On a hunch I'd say that you have an issue with your source footage, either a dmaged Codec a bad format or just issues with AE's hardware-accelerated decoding, so look into that first.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 18, 2020 0
New Here ,
May 21, 2020

Copy link to clipboard

Copied

Same thing happening for me but only when Key Cleaner is under Color Range in the effects panel.
I'm on the newest version available and my specs are:

Intel(R) Core(TM) i5-9600K CPU @ 3.70GHz
NVIDIA GeForce RTX 2070
16 GB ram
Windows 10

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 21, 2020 0
New Here ,
Jul 16, 2020

Copy link to clipboard

Copied

Same thing happening for me on brand new computer which exceeds recommended spec and has one of the recommended graphics cards. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 16, 2020 0
New Here ,
Sep 01, 2020

Copy link to clipboard

Copied

I'm having the same issue,

 

iMac (Retina 5K, 27-inch, 2019)

3.6 GHz 8-Core Intel Core i9

64 GB 2667 MHz DDR4

Radeon Pro 580X 8 GB

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 01, 2020 0