Highlighted

Keyframe interpolation error/problem(invisible keyframe ponts)

New Here ,
Jan 12, 2017

Copy link to clipboard

Copied

Hello,

I have a frustrating problem or a lack of know-how, and I have never seen something like this only in After Effetcs 2017. The thing when I use keyframes to key position, for some reason After Effects adds an oposite moving curve, and there is no point to remove it... Can somebody please tell me am I doing something wrong or maybe if this is an error, is there a way to avoid it?

PS

If I delete all existing points and try to create new, I still get this problem...

Screenshot (275).png

Most Valuable Participant
Correct answer by Roei Tzoref | Most Valuable Participant
for some reason After Effects adds an oposite moving curve, and there is no point to remove it...

one of Ae's oddities that is refereed to as "The Boomerang Effect". watch this: AE Keyframe Boomerang Effect, Part 1 - YouTube

to fix it: you can highlight both keyframes where this movement occurs between and right click on one of them->keyframe interpolation  (or Ctrl+Alt+K) and choose under spatial interpolation->linear.

to avoid it: make sure you set your preferences to default spatial interpolation to linear and avoid 95% of the chances this will happen again:

Views

1.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Keyframe interpolation error/problem(invisible keyframe ponts)

New Here ,
Jan 12, 2017

Copy link to clipboard

Copied

Hello,

I have a frustrating problem or a lack of know-how, and I have never seen something like this only in After Effetcs 2017. The thing when I use keyframes to key position, for some reason After Effects adds an oposite moving curve, and there is no point to remove it... Can somebody please tell me am I doing something wrong or maybe if this is an error, is there a way to avoid it?

PS

If I delete all existing points and try to create new, I still get this problem...

Screenshot (275).png

Most Valuable Participant
Correct answer by Roei Tzoref | Most Valuable Participant
for some reason After Effects adds an oposite moving curve, and there is no point to remove it...

one of Ae's oddities that is refereed to as "The Boomerang Effect". watch this: AE Keyframe Boomerang Effect, Part 1 - YouTube

to fix it: you can highlight both keyframes where this movement occurs between and right click on one of them->keyframe interpolation  (or Ctrl+Alt+K) and choose under spatial interpolation->linear.

to avoid it: make sure you set your preferences to default spatial interpolation to linear and avoid 95% of the chances this will happen again:

Views

1.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 12, 2017 0
Most Valuable Participant ,
Jan 12, 2017

Copy link to clipboard

Copied

for some reason After Effects adds an oposite moving curve, and there is no point to remove it...

one of Ae's oddities that is refereed to as "The Boomerang Effect". watch this: AE Keyframe Boomerang Effect, Part 1 - YouTube

to fix it: you can highlight both keyframes where this movement occurs between and right click on one of them->keyframe interpolation  (or Ctrl+Alt+K) and choose under spatial interpolation->linear.

to avoid it: make sure you set your preferences to default spatial interpolation to linear and avoid 95% of the chances this will happen again:

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 12, 2017 2
New Here ,
Jan 12, 2017

Copy link to clipboard

Copied

Nice! Thank You so much! I wouldn't ever guess the name for this to find a solution...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 12, 2017 0
Most Valuable Participant ,
Jan 12, 2017

Copy link to clipboard

Copied

Sure Buddy. I remember this was on one of my first gotchas in this software. glad to spare you from more of its annoyance.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 12, 2017 2
abdo23 LATEST
Community Beginner ,
Jun 06, 2020

Copy link to clipboard

Copied

Thanks. That was really helpful 🙂

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 06, 2020 0