Highlighted

Keyframe Velocity shortcut (alt + double click) doesn't work.

New Here ,
Aug 27, 2020

Copy link to clipboard

Copied

Hey guys, I have no idea what I've done, but it just doesn't work.

 

It really messed up my workflow because I used to use it on almost every single keyframe.

Topics

Error or problem, User interface or workspaces

Views

40

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Keyframe Velocity shortcut (alt + double click) doesn't work.

New Here ,
Aug 27, 2020

Copy link to clipboard

Copied

Hey guys, I have no idea what I've done, but it just doesn't work.

 

It really messed up my workflow because I used to use it on almost every single keyframe.

Topics

Error or problem, User interface or workspaces

Views

41

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Guide ,
Aug 27, 2020

Copy link to clipboard

Copied

This is a bug in the new update. Revert back to the previous version and wait for a fix.

Dev team is informed - if you send a bug report, you can help to speed things up:

 

https://adobe-video.uservoice.com/forums/911311-after-effects

 

*Martin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Aug 27, 2020

Copy link to clipboard

Copied

Alright, that makes sense. Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...