Highlighted

Layer Mode Transparency Effect Not Working on Particle Layer

Community Beginner ,
Sep 26, 2020

Copy link to clipboard

Copied

I'm trying to apply a transparency on a CC Particle World solid layer using screen, dodge or burn layer modes etc, but the different modes do not remove the black background from the layer. Underneath the particle layer I have a tint filter layer and below that a solid fractal noise animation. moving the particle layer directly above the fractal noise layer doesn't change anything. I assume the layer mode should affect all layers below the particle layer?

 

The transparency adjustment in the Particle layer works, but that is not what I'm looking for. I want the black background to disappear so only the particles are visible.

 

Any idea what is going wrong here?

 

Thanks for any tips!

TOPICS
Error or problem

Views

111

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Layer Mode Transparency Effect Not Working on Particle Layer

Community Beginner ,
Sep 26, 2020

Copy link to clipboard

Copied

I'm trying to apply a transparency on a CC Particle World solid layer using screen, dodge or burn layer modes etc, but the different modes do not remove the black background from the layer. Underneath the particle layer I have a tint filter layer and below that a solid fractal noise animation. moving the particle layer directly above the fractal noise layer doesn't change anything. I assume the layer mode should affect all layers below the particle layer?

 

The transparency adjustment in the Particle layer works, but that is not what I'm looking for. I want the black background to disappear so only the particles are visible.

 

Any idea what is going wrong here?

 

Thanks for any tips!

TOPICS
Error or problem

Views

112

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 26, 2020 0
Adobe Community Professional ,
Sep 26, 2020

Copy link to clipboard

Copied

CC Particle world renders with an alpha channel (transparency) by default. You must be applying Particle World to footage and expect to see the footage. Add a Solid layer above the footage, add CC Particle world and you will be fine. 

 

If you really want to add CC Particle World to footage and see the footage, there is a Composite With Original checkbox in the Extras section. It's not recommended, but you can do it if you really want to.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 26, 2020 0
Community Beginner ,
Sep 26, 2020

Copy link to clipboard

Copied

Thanks for your reply. This is what I did, I created a solid layer and applied CC Particle World to it. The background is black. Where can I verify that alpha channel is enabled?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 26, 2020 0
Adobe Community Professional ,
Sep 26, 2020

Copy link to clipboard

Copied

You don't have to do anything. Put another layer below it. If you cannot see the layer below then Composite With Original is checked in the Extras section. Spin down to check. You can also select the layer, press "uu" to reveal all modified properties in the timeline. If Composite With Original is checked it will show up in the timeline. You can also just enable the Transparency grid.

 

If none of that makes sense please open up the Learn workspace and go through the basic UI training. It will take you about 20 minutes to figure out how AE works.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 26, 2020 0
Adobe Community Professional ,
Sep 26, 2020

Copy link to clipboard

Copied

You can click the toggle transparency grid button to check your composition transparency/alpha channel

Screen Shot 2020-09-27 at 7.11.23 AM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 26, 2020 0
Community Beginner ,
Sep 27, 2020

Copy link to clipboard

Copied

Thanks for your help. Actually Composite with original was not checked, but when I checked it the black background disappeared as desired.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 27, 2020 0
TC5 LATEST
Community Beginner ,
Sep 27, 2020

Copy link to clipboard

Copied

Thanks for your help. This button does remove the black background from the particle layer, but the fractal noise background on the bottom layer also disappears.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 27, 2020 0
Most Valuable Participant ,
Sep 27, 2020

Copy link to clipboard

Copied

Chances are you have hardware acceleration issues by having too many accelerated effects in your stack vs. a weak or misconfigured graphicshardware. Start by setting things to software-only rendering modes.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 27, 2020 0