Highlighted

Layer viewer not showing the layer content

Engaged ,
Apr 07, 2020

Copy link to clipboard

Copied

Hello everyone

 

I'm using AE 2020 on MacBook Pro 2020 with high-end specs and noticed something odd about its layer viewer — double-clicking any layer icon in the Timeline panel doesn't bring up the layer content in the viewer, be it image or movie. The viewer's just completely empty:

 

Screenshot 2020-04-07 at 5.57.47 PM.png 

Googling for a solution suggested recreating the composition, but it didn't work, nor did resetting the workspace.

 

If someone knows how to make the layer viewer show the content, please help me.

 

Thank you in advance.

 

 

Selecting an option called something like Open New Panel in the panel menu fixed the bug. For some reason, once I selected the option, all other layer viewers began showing the content. Might this be a bug or setting?

TOPICS
Preview

Views

80

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Layer viewer not showing the layer content

Engaged ,
Apr 07, 2020

Copy link to clipboard

Copied

Hello everyone

 

I'm using AE 2020 on MacBook Pro 2020 with high-end specs and noticed something odd about its layer viewer — double-clicking any layer icon in the Timeline panel doesn't bring up the layer content in the viewer, be it image or movie. The viewer's just completely empty:

 

Screenshot 2020-04-07 at 5.57.47 PM.png 

Googling for a solution suggested recreating the composition, but it didn't work, nor did resetting the workspace.

 

If someone knows how to make the layer viewer show the content, please help me.

 

Thank you in advance.

 

 

Selecting an option called something like Open New Panel in the panel menu fixed the bug. For some reason, once I selected the option, all other layer viewers began showing the content. Might this be a bug or setting?

TOPICS
Preview

Views

81

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 07, 2020 0
Engaged ,
Apr 07, 2020

Copy link to clipboard

Copied

Selecting an option called something like Open New Panel in the panel menu fixed the bug. For some reason, once I selected the option, all other layer viewers began showing the content. Might this be a bug or setting?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 07, 2020 0