Highlighted

Layers turning off and on

New Here ,
Apr 10, 2020

Copy link to clipboard

Copied

Help, please!
I did a work cycle with positions and rotations and everything was fine (to my beginner's eyes) until it started to glitch, some layers would turn off and switch back on later one. I have no idea what am dealing with here. Please help

Topics

Error or problem, Expressions, Performance, Preview, User interface or workspaces

Views

113

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Layers turning off and on

New Here ,
Apr 10, 2020

Copy link to clipboard

Copied

Help, please!
I did a work cycle with positions and rotations and everything was fine (to my beginner's eyes) until it started to glitch, some layers would turn off and switch back on later one. I have no idea what am dealing with here. Please help

Topics

Error or problem, Expressions, Performance, Preview, User interface or workspaces

Views

114

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Apr 10, 2020

Copy link to clipboard

Copied

Standard troubleshooting: Flush your caches, check your hardware acceleration settings, update and tweak your graphics drivers.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Apr 12, 2020

Copy link to clipboard

Copied

It didn't work, but thank you so much for your response.
Regards.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Apr 12, 2020

Copy link to clipboard

Copied

Hi

Try doing the following

1- Save your project first 

2- Press and hold Alt+Control+Shift (Windows) or Option+Command+Shift (Mac OS) as you start After effects

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Apr 13, 2020

Copy link to clipboard

Copied

Hello,

Thank you so much for your response, but nothing changed.
Should something pop up?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Apr 14, 2020

Copy link to clipboard

Copied

Hi there,

 

Sorry for your issue. Is it happening in the exported file too? What are your system specifications (CPU, GPU, RAM, OS)? Also, what is the exact version of After Effects are you using: https://community.adobe.com/t5/after-effects/faq-how-to-reset-trash-preferences-in-after-effects/td-...

Let us know, we're here to help.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Apr 14, 2020

Copy link to clipboard

Copied

Hello,
Thank you so much for responding.

Yes, the exported file showed the same (glitching) problems.

System specifications
CPU: 
2.2 GHz Intel Core i7

GPU: Intel Iris Pro 1536 MB

RAM: 16 GB

OS: macOS Mojave

After Effects version: CC 2018

Thank you!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Apr 15, 2020

Copy link to clipboard

Copied

Thanks for sharing the details. Try this:

Go to After Effects Preferences > Display and uncheck Hardware Accelerated Composition, Layer, and Footage Panels.

Let us know if it brings any change.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...