Highlighted

Lineas horizontales verdes en la ventana de visualización

Explorer ,
Jun 09, 2020

Copy link to clipboard

Copied

Saludos, se me presenta un problema en la ventana de visulización en Affter y premiere luego de la ultima acutlización y son una leneas Verdes de forma horizontal en toda la ventana, *adjunto una foto. he cambiado el en los ajuste del proyecto el uso a solo el Mercury y aun sigue presentando el problema en ambos programas Pr y Af. espero me puedan ayudar.2020-06-09.png

Usas Intel HD Graphics?

Yo tenía el mismo problema, sucedío apartir de que instale el driver oficial de Intel 27.20.100.8336 para mi igpu (Esta página índica que ese driver tiene el problema), hace poco instalé la nueva versión del driver (27.20.100.8425) de Intel HD Graphics y fue solucionado el problema 🙂

 

PD: El modelo de mi igpu es HD 620 (No tengo una dedicada)

TOPICS
Crash, Error or problem, FAQ, Preview, User interface or workspaces

Views

681

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Lineas horizontales verdes en la ventana de visualización

Explorer ,
Jun 09, 2020

Copy link to clipboard

Copied

Saludos, se me presenta un problema en la ventana de visulización en Affter y premiere luego de la ultima acutlización y son una leneas Verdes de forma horizontal en toda la ventana, *adjunto una foto. he cambiado el en los ajuste del proyecto el uso a solo el Mercury y aun sigue presentando el problema en ambos programas Pr y Af. espero me puedan ayudar.2020-06-09.png

Usas Intel HD Graphics?

Yo tenía el mismo problema, sucedío apartir de que instale el driver oficial de Intel 27.20.100.8336 para mi igpu (Esta página índica que ese driver tiene el problema), hace poco instalé la nueva versión del driver (27.20.100.8425) de Intel HD Graphics y fue solucionado el problema 🙂

 

PD: El modelo de mi igpu es HD 620 (No tengo una dedicada)

TOPICS
Crash, Error or problem, FAQ, Preview, User interface or workspaces

Views

682

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 09, 2020 0
Adobe Community Professional ,
Jun 09, 2020

Copy link to clipboard

Copied

Hola Andrés, con todas las aplicaciones cerradas intenta actualizando a la última versión más actualizada del driver de la GPU desde el sitio del fabricante. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 09, 2020 0
Explorer ,
Jul 13, 2020

Copy link to clipboard

Copied

no funcionó, se actulizo todo y no se vió cambio alguno

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 13, 2020 0
Adobe Employee ,
Jun 10, 2020

Copy link to clipboard

Copied

Hi Andrés,

 

Sorry for your issue.

It could be related to the GPU. As byroncortez suggested, did you try to update the GPU driver? Did it help?

If not, please share your system specifications (CPU, GPU, RAM, OS).  Also, the version of the GPU driver that is installed on your computer: https://support.viewsonic.com/en/support/solutions/articles/33000221571-how-to-check-graphics-card-d...

Looking forward to your response.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 10, 2020 0
Explorer ,
Jul 13, 2020

Copy link to clipboard

Copied

it did not work, everything was updated and no change was seen

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 13, 2020 0
New Here ,
Jul 12, 2020

Copy link to clipboard

Copied

Me pasa lo mismo, ayudaaaaa.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 12, 2020 0
Explorer ,
Jul 13, 2020

Copy link to clipboard

Copied

Pude solucionarlo por ahora, y fue montarle una tarjeta de video. antes mi pc no tenia tarjeta, funcionaba con su tarjeta interna de 1GB, al montarle una aparte, los programas de video empezaron a funcionar correctamente. No se, si tenga que ver en tu caso. yo realice esta prueba para verificar si requeria la tarjeta de video extra y me lo confirmo al montar una provisonalmente.

 

Verifica tu pc de la misma forma, si no tiene tarjeta como fue en mi caso.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 13, 2020 0
New Here ,
Jul 15, 2020

Copy link to clipboard

Copied

Usas Intel HD Graphics?, si es que sí, verifica que versión del driver estes usando, me pasaba lo mismo cuando instalé la versión 20.100.8336, desde que actualizé a la versión nueva (27.20.100.8425) ya no me pasó más.

 

(Aquí mismo dice que ese driver era el error, y en la del driver de intel nueva dice que fue solucionado)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 15, 2020 1
New Here ,
Jul 15, 2020

Copy link to clipboard

Copied

Usas Intel HD Graphics?

Yo tenía el mismo problema, sucedío apartir de que instale el driver oficial de Intel 27.20.100.8336 para mi igpu (Esta página índica que ese driver tiene el problema), hace poco instalé la nueva versión del driver (27.20.100.8425) de Intel HD Graphics y fue solucionado el problema 🙂

 

PD: El modelo de mi igpu es HD 620 (No tengo una dedicada)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 15, 2020 3
JJDocx LATEST
New Here ,
Sep 28, 2020

Copy link to clipboard

Copied

Confirmo. Yo tuve el problema de las líneas verdes justo hoy, e intentaba actualizar el controlador de gráficos UHD Intel, pero me decía que era la última versión. Entonces intenté con el enlace que proporcionó el compañero CiroLeg, y pude instalar una versión beta de un controlador superior al ya instalado, y se ha solucionado el problema. Supongo que no puedes actualizar desde el gestor de controladores porque esta versión ya mencionada es beta, no una versión final.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 28, 2020 2