Highlighted

Lines from Lights and floor grid appear in rendered output from cinema 4d

Community Beginner ,
Apr 13, 2020

Copy link to clipboard

Copied

Hi, my three-second cinema4d lite animation includes "area lights," illuminated rectangles. When working in Cinema 4d lite, the outlines of these area light lines (spherical drop-off border, rectangle area border) can be made visible or not visible as I work using the "filter" menu in C4d Lite. Regardless of whether they are visible or not in C4D, when I import the .c4d animation file into AE then render the animation, these area light lines appear as white lines in my rendered output.

The "floor" grid lines from C4D Lite appear in the ouput as well.

I, of course, do not want these lines to appear in the final output. I must be doing something wrong in the C4D render settings. Any suggestions would be appreciated.

TOPICS
Error or problem, Import and export

Views

226

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Lines from Lights and floor grid appear in rendered output from cinema 4d

Community Beginner ,
Apr 13, 2020

Copy link to clipboard

Copied

Hi, my three-second cinema4d lite animation includes "area lights," illuminated rectangles. When working in Cinema 4d lite, the outlines of these area light lines (spherical drop-off border, rectangle area border) can be made visible or not visible as I work using the "filter" menu in C4d Lite. Regardless of whether they are visible or not in C4D, when I import the .c4d animation file into AE then render the animation, these area light lines appear as white lines in my rendered output.

The "floor" grid lines from C4D Lite appear in the ouput as well.

I, of course, do not want these lines to appear in the final output. I must be doing something wrong in the C4D render settings. Any suggestions would be appreciated.

TOPICS
Error or problem, Import and export

Views

227

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 13, 2020 0
Most Valuable Participant ,
Apr 13, 2020

Copy link to clipboard

Copied

What rendered output? All I see in your image is the viewport preview/ preview renderer. Havce you actually even set the correct renderer in teh render settings or the Cineware effect render settings, respectively? Doesn't look like it at all.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 13, 2020 0
Community Beginner ,
Apr 13, 2020

Copy link to clipboard

Copied

I have uploaded the .mp4. The prior upload was a screen shot from it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 13, 2020 0
Adobe Community Professional ,
Apr 13, 2020

Copy link to clipboard

Copied

Look at the Effects Control Panel and check the Renderer settings in Cineware. It looks like you were trying to follow the first tutorial that pops up when you open C4D Lite. At 26:03 the rendering settings are quickly explained.

Screenshot_2020-04-13 11.00.30_ONblZW.png

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 13, 2020 0
Community Beginner ,
Apr 13, 2020

Copy link to clipboard

Copied

Thank you for your amazing insight. That's two replies with absolutely nothing helpful to say.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 13, 2020 0
Adobe Community Professional ,
Apr 13, 2020

Copy link to clipboard

Copied

Your screen recording clearly shows that you failed to select the correct rendering option. That is why the gridlines appear. What was not helpful about that. Change the setting as shown in the tutorial and the grid lines go away. 

 

Mylenium also asked if you set the rendering options in Cineware. Both replies tell you to set the options to something other than the default Software setting which gives you the grid lines specifically to help you arrange other 3D layers in After Effects so they can be positioned with the 3D model like this:

Screenshot_2020-04-13 14.05.44_yfrWBn.png

Grid showing

Screenshot_2020-04-13 14.09.34_zzNo6d.png

Grid gone and textures applied to the object showing up.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 13, 2020 0
Community Beginner ,
Apr 13, 2020

Copy link to clipboard

Copied

From the outset, I had indeed tried to set the render options in C4DL according to the advice in the tutorial but I still had a problem. This certainly proves your main point, I got it wrong, but that's why I mistakenly came here asking for advice or insight a level above, "Follow the directions and all will be well." Maybe something like, "I've seen this problem before and it usually arises from failing to... choosing the wrong... overlooking the... Stuff like that.

But my visit was still beneficial. From your responses, it is at least very clear to me now that I must have missed something so simple it is worthy of scorn. Armed with that knowledge, I will return to the tutorial and try to find it.

Thank you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 13, 2020 0
Adobe Community Professional ,
Apr 13, 2020

Copy link to clipboard

Copied

Well, I beg your pardon. No scorn intended. None at all.

 

As Mylenium and I both said in our first replies, change the Renderer settings and you have solved that problem. Study the tutorials and improve your technique. I've been using After Effects for more than 25 years, teaching it for nearly that long. I've never met anybody that had any success without doing a good deal of homework. I never thought I was scorning anyone by suggesting that they do some homework. If I hurt your feelings I apologize.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 13, 2020 0