Highlighted

Literally can't import anything to AE 2020 - Could not read from source. (86 :: 1)

New Here ,
Mar 22, 2020

Copy link to clipboard

Copied

Hello,

I was using CC 2018 with no issues, everything was working fine. But for the new cool features i wanted to upgrade to CC 2020. But I couldn't even try it because I can't import any kind of file. Each time it says

"Could not read from source. Please check the settings and try again. (86 :: 1)"

And then "this .xx file is damaged or unsupported"

These files work well with CC 2018 but CC 2020 doesn't accept them, tried different video formats, different codecs but it just keeps saying that. Solution provided here https://community.adobe.com/t5/after-effects/ae-cc-error-86-1/td-p/9376397?page=1 didn't work also. What should I do? Is there something wrong with the installation of AE? Thanks in advance.

 

Hi bnymnsntrk,

 

I'm very sorry to see you're experiencing this issue with After Effects 17.0.5. The engineering team is aware of this problem and investigating, but so far we haven't been able to recreate the issue from the information posted.

 

Please follow the instructions in this post and submit your system specs if possible, it would be a great help as we continue to investigate. Please try downgrading to 17.0.4 via the Creative Cloud app and see if that resolves the issue for you.

 

Thanks very much,

- John, After Effects Quality Engineering

TOPICS
Crash, Error or problem, How to, Import and export

Views

9.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Literally can't import anything to AE 2020 - Could not read from source. (86 :: 1)

New Here ,
Mar 22, 2020

Copy link to clipboard

Copied

Hello,

I was using CC 2018 with no issues, everything was working fine. But for the new cool features i wanted to upgrade to CC 2020. But I couldn't even try it because I can't import any kind of file. Each time it says

"Could not read from source. Please check the settings and try again. (86 :: 1)"

And then "this .xx file is damaged or unsupported"

These files work well with CC 2018 but CC 2020 doesn't accept them, tried different video formats, different codecs but it just keeps saying that. Solution provided here https://community.adobe.com/t5/after-effects/ae-cc-error-86-1/td-p/9376397?page=1 didn't work also. What should I do? Is there something wrong with the installation of AE? Thanks in advance.

 

Hi bnymnsntrk,

 

I'm very sorry to see you're experiencing this issue with After Effects 17.0.5. The engineering team is aware of this problem and investigating, but so far we haven't been able to recreate the issue from the information posted.

 

Please follow the instructions in this post and submit your system specs if possible, it would be a great help as we continue to investigate. Please try downgrading to 17.0.4 via the Creative Cloud app and see if that resolves the issue for you.

 

Thanks very much,

- John, After Effects Quality Engineering

TOPICS
Crash, Error or problem, How to, Import and export

Views

9.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Mar 22, 2020 2
Explorer ,
Mar 22, 2020

Copy link to clipboard

Copied

Welcome to the club. Until the next update comes and HOPEFULLY with a fix for this, your best bet is to roll back to the previous version. You say you have this problem with all kinds of files? that includes images, photos, and audio too? I have no problems with those, just with video files like mp4, m2t, mkv, and the like. I'm transcoding my video files to ProRes and those work fine, it's another step in the workflow but it will have to do for now. Here's my link reporting the issue: https://community.adobe.com/t5/after-effects/can-t-import-videos-after-updating-to-17-0-5-build-16/t...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 22, 2020 2
Explorer ,
Mar 22, 2020

Copy link to clipboard

Copied

The cause is the last update published a few days ago.

I checked the files AE cant "read". All the files are AVC h.264
Adobe makes us dow again like with CC2017, when the AVC h.264 codec was removed from the export options 😞

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 22, 2020 2
Adobe Employee ,
Mar 23, 2020

Copy link to clipboard

Copied

Hi bnymnsntrk,

 

I'm very sorry to see you're experiencing this issue with After Effects 17.0.5. The engineering team is aware of this problem and investigating, but so far we haven't been able to recreate the issue from the information posted.

 

Please follow the instructions in this post and submit your system specs if possible, it would be a great help as we continue to investigate. Please try downgrading to 17.0.4 via the Creative Cloud app and see if that resolves the issue for you.

 

Thanks very much,

- John, After Effects Quality Engineering

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 23, 2020 1
Community Beginner ,
Aug 10, 2020

Copy link to clipboard

Copied

Same problem that just started today out of nowhere. It began with one file in Premiere. Then suddenly, I couldn't import any files into any Adobe software program. Been with support for 5 hours and they couldn't solve it.

 

Updated graphics drivers.

Updated windows.

Uninstalled all plugins.

Removed and re-installed programs without keeping preferences.

Transcoded media using handbrake.

Rebooted 15+ times

Tried safemode.

Checked user privs.

 

NOTHING works. I'm effectively at a full stop with all work right now.

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 10, 2020 0
Adobe Employee ,
Aug 10, 2020

Copy link to clipboard

Copied

Hi GabeT707,

I'm really sorry to see you're also experiencing this. I've sent you a direct message to see if some of the previous solutions to this issue will be of any help to you.

 

- John, After Effects Engineering

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 10, 2020 0
Adobe Employee ,
Apr 17, 2020

Copy link to clipboard

Copied

Hi bnymnsntrk,

Just following up on this issue, a new update for After Effects has been made available ( 17.0.6 ). Please try importing the affected files again after updating and let us know if you are still see these errors.

 

Thanks so much,

- John, After Effects Engineering

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 17, 2020 0
New Here ,
Apr 22, 2020

Copy link to clipboard

Copied

I Have Everything up to date but i cant render or connect to dynamic link

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 22, 2020 0
Adobe Employee ,
Apr 22, 2020

Copy link to clipboard

Copied

Hi Devxr,

Sorry to hear you're experiencing issues with render and Dynamic Link. There is a known issue with AE 17.0.6 and sending compositions to AME, is this the type of rendering you're referring to? It might be somewhat off-topic for this thread, but feel free to create a new post and tag me, or DM me if you are still experiencing issues.

 

Thanks,

- John, After Effects Engineering

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 22, 2020 0
New Here ,
May 18, 2020

Copy link to clipboard

Copied

Updated to latest version and still having this issue. I can't import any files everyone gives me this error. I had a work around which was importing everything into Premiere then copying and pasting into AE but that is short lived as after saving and closing all those files that I imported all give the error message after opening back up. I've tried converting to every possible codec nothing works. And putting my projects behind.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 18, 2020 0
New Here ,
Apr 28, 2020

Copy link to clipboard

Copied

I have to remake all the work that I make In premier, just because I can't import my after-effect intro, and primary 2019 dos not open file from 2020  WTF to That ...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 28, 2020 0
New Here ,
Sep 22, 2020

Copy link to clipboard

Copied

في جديد بالموضوع ولا لسا ؟ 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 22, 2020 0