Highlighted

Logo turns all white in after effects

New Here ,
Apr 13, 2017

Copy link to clipboard

Copied

Hello everyone,

I am new to after aleffects and hopefully someone can help me out.

I created a logo on Ai and when I import that logo into AF it looks fine but then when I play it on the the logo turns all white. Do any of you know why and how to fix it?

thank you!

Most Valuable Participant
Correct answer by Roei Tzoref | Most Valuable Participant

The expression links the opacity of this precomp to the "Controls" layer in "Scene" composition. there is a checkbox on or off to set opacity to 0 or 100. guess that's what the creator of this template had in mind. Still it does not explain how it is white. Probably a duplicate of the logo precomp. probably the one underneath called "Text 17 end text" coloring it white since it does have an effect applied to the precomp layer.

Anyways, if disabling the expression solves your problem then it's good news.

Views

2.6K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Logo turns all white in after effects

New Here ,
Apr 13, 2017

Copy link to clipboard

Copied

Hello everyone,

I am new to after aleffects and hopefully someone can help me out.

I created a logo on Ai and when I import that logo into AF it looks fine but then when I play it on the the logo turns all white. Do any of you know why and how to fix it?

thank you!

Most Valuable Participant
Correct answer by Roei Tzoref | Most Valuable Participant

The expression links the opacity of this precomp to the "Controls" layer in "Scene" composition. there is a checkbox on or off to set opacity to 0 or 100. guess that's what the creator of this template had in mind. Still it does not explain how it is white. Probably a duplicate of the logo precomp. probably the one underneath called "Text 17 end text" coloring it white since it does have an effect applied to the precomp layer.

Anyways, if disabling the expression solves your problem then it's good news.

Views

2.6K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 13, 2017 0
Most Valuable Participant ,
Apr 13, 2017

Copy link to clipboard

Copied

Show us screenshots and provide exact system and version information as well as relevant settings for the preview and so on.

Mylenium

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 13, 2017 0
New Here ,
Apr 13, 2017

Copy link to clipboard

Copied

I'm sorry I'm new to this forum. How do you post screenshots here?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 13, 2017 0
Enthusiast ,
Apr 13, 2017

Copy link to clipboard

Copied

When replying, just click the little image above this typing area (7th icon from the left, hover over it and it says "insert image").

Also, just reading your actual post above and while you are posting screenshots, also elaborate on your problem please because you mentioned an AI Logo but then mentioned when you "play it".  If it is a still image, I'm curious what you mean by "play it".

Eric

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 13, 2017 0
Most Valuable Participant ,
Apr 13, 2017

Copy link to clipboard

Copied

In addition to what Eric suggested about screenshots, you can also drag and drop images or copy paste them in the text field.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 13, 2017 0
New Here ,
Apr 13, 2017

Copy link to clipboard

Copied

Screen Shot 2017-04-12 at 10.45.13 PM.pngScreen Shot 2017-04-12 at 10.45.23 PM.png

Got it! Im using my phone and I had to turn my phone through landscape to see the icons.

Here is the issue I'm having. I bought a intro template and I was following the instructions and everything was fine until placing the logo. I create  a logo in illustrator and then placed the logo in after effects where it told me. As you can see in the screenshots when I place the logo in the logo layer the logo looks fine but when I go back to the main composition to see how it looks, the logo turns all white.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 13, 2017 0
Enthusiast ,
Apr 13, 2017

Copy link to clipboard

Copied

Well I can't explain why it turns white my initial thought here is that you need to go into the Comp wheree the logo is and make sure the logo is extended to the length of the composition. It almost seems like maybe you have a still image that's only a frame long or something like that.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 13, 2017 0
Most Valuable Participant ,
Apr 13, 2017

Copy link to clipboard

Copied

open "scene" composition and show us a full screenshot. There is probably a process in there that is coloring your end logo composition in white.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 13, 2017 0
New Here ,
Apr 13, 2017

Copy link to clipboard

Copied

Screen Shot 2017-04-13 at 2.21.42 PM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 13, 2017 0
New Here ,
Apr 13, 2017

Copy link to clipboard

Copied

Looks like when i disable the expression the logo color comes back. Not sure what that expression means but looks like that could be the problem.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 13, 2017 0
Most Valuable Participant ,
Apr 13, 2017

Copy link to clipboard

Copied

The expression links the opacity of this precomp to the "Controls" layer in "Scene" composition. there is a checkbox on or off to set opacity to 0 or 100. guess that's what the creator of this template had in mind. Still it does not explain how it is white. Probably a duplicate of the logo precomp. probably the one underneath called "Text 17 end text" coloring it white since it does have an effect applied to the precomp layer.

Anyways, if disabling the expression solves your problem then it's good news.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 13, 2017 0
New Here ,
Apr 13, 2017

Copy link to clipboard

Copied

Thank you very much for all your help!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 13, 2017 0
Elims LATEST
New Here ,
Apr 09, 2020

Copy link to clipboard

Copied

problem.PNG

I Just have no idea what to do

Looks like my project just went blank

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 09, 2020 0