Highlighted

Lumetri with GPU rendering error

Explorer ,
Jul 02, 2020

Copy link to clipboard

Copied

Hi,

 

I'm experimenting a bit with new workflows and trying to get better at using Lumetri for color correction and grading.

 

I'm currently working on 4k footage and I'm getting strange behaviours with Lumetri used with gpu. See attached image.

 

When I switch over to cpu, it looks fine but is very slow. Is this something known? Anyone know what's causing this? could it be lack of video memory? or something else?

 

I'm using the latest version of After effects on a computer with following specs:

i7-5930k (overclocked to 4.4ghz)

16gb DDR4 ram

Geforce 1070 gtx 8gb

Just to update anyone who's following this... Nvidia just came out with new drivers, did a quick test and the problem seems to be solved. 🙂

TOPICS
Error or problem

Views

164

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Lumetri with GPU rendering error

Explorer ,
Jul 02, 2020

Copy link to clipboard

Copied

Hi,

 

I'm experimenting a bit with new workflows and trying to get better at using Lumetri for color correction and grading.

 

I'm currently working on 4k footage and I'm getting strange behaviours with Lumetri used with gpu. See attached image.

 

When I switch over to cpu, it looks fine but is very slow. Is this something known? Anyone know what's causing this? could it be lack of video memory? or something else?

 

I'm using the latest version of After effects on a computer with following specs:

i7-5930k (overclocked to 4.4ghz)

16gb DDR4 ram

Geforce 1070 gtx 8gb

Just to update anyone who's following this... Nvidia just came out with new drivers, did a quick test and the problem seems to be solved. 🙂

TOPICS
Error or problem

Views

165

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 02, 2020 0
Most Valuable Participant ,
Jul 02, 2020

Copy link to clipboard

Copied

Well, I know it's not the most helpful, but the usual applies: Check your graphics driver and update it. Unless you run multiple large resolution monitors, you should not run out of video memory and be fully able to handle 4k clips just fine. Also check your footage. The artifacts look more like decode errors than anything else, so maybe therE's an issue there and changing your footage interpretation may help along with possibly using different record settings in the future.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 02, 2020 0
Explorer ,
Jul 02, 2020

Copy link to clipboard

Copied

Thanks for the reply Mylenium.

 

Yes.. The latest nvidia drivers installed.. I see that I'm not alone with this issue, that the same thing is also on Premiere Pro for some users.

 

But yeah, I've done the standard troubleshooting, single out layers, switch between different modes etc.

The only thing in Lumetry Color that works for me with the GPU is Basic Correction & Creative. Everything else creates the issue.

Update: After more reading, this seems to be a drivers issue with the latest Nvidia drivers?

First time I've seen this.. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 02, 2020 0
Explorer ,
Jul 04, 2020

Copy link to clipboard

Copied

So in After effects preview, switching over to using CPU works, but when I send the comp to Media Encoder for rendering it seems to still be using the GPU. How do I switch over to CPU for Media Encoder? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 04, 2020 0
Most Valuable Participant ,
Jul 05, 2020

Copy link to clipboard

Copied

You can turn off hardware-accelerated encoding in the AME prefs/ encoder settings for specific outputs.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 05, 2020 0
Explorer ,
Jul 07, 2020

Copy link to clipboard

Copied

Thanks Mylenium!

 

Follow up question, is it possible to just use CPUfor Lumetri? And keep GPU for the rest of After Effects that supports it?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 07, 2020 0
New Here ,
Jul 05, 2020

Copy link to clipboard

Copied

Hello

 

Same issue here...Updated everything i needed to update but still....

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 05, 2020 0
Adobe Employee ,
Jul 06, 2020

Copy link to clipboard

Copied

Hi MikeCL-zZMTaZ & Skyzor,

 

Sorry about the issue.

We've observed this with other users as well. It looks like the latest version of the Nvidia GPU driver is causing this. Would you mind installing the previous version of Nvidia GPU driver and see if that helps?

Let us know how it goes.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 06, 2020 0
Explorer ,
Jul 07, 2020

Copy link to clipboard

Copied

Hi Nishu,

 

I'm afraid I don't want to revert back to older GPU drivers since it contained some issues that crashed my computer when for example watching YouTube videos. With the new driver this seems to be gone. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 07, 2020 0
Explorer ,
Jul 12, 2020

Copy link to clipboard

Copied

Just to update anyone who's following this... Nvidia just came out with new drivers, did a quick test and the problem seems to be solved. 🙂

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 12, 2020 0