Highlighted

MacBook Pro 16" screen goes completely black for a few seconds when launching Aftereffects 2020

Community Beginner ,
Jul 30, 2020

Copy link to clipboard

Copied

Bit of an odd glitch but I was wandering if any others have experienced this? It only seems to do it when I'm launching Aftereffects (I'm on MacOs Catalina 10.15.6 and AE2020). I click on AE to lauch it, the screen goes black as if it was off for a second or two, then everything is back to normal. I'm not using any external monitors, only the laptop.

Correct answer by darrietighe | Community Beginner

Hi Nishu,

 

I think I solved this problem, it turns out it was something to do with the laptop switching to the graphics card and not anything on the aftereffects end.

 

Thanks anyway!

 

 

TOPICS
Crash, Error or problem, Freeze or hang, Performance

Views

389

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

MacBook Pro 16" screen goes completely black for a few seconds when launching Aftereffects 2020

Community Beginner ,
Jul 30, 2020

Copy link to clipboard

Copied

Bit of an odd glitch but I was wandering if any others have experienced this? It only seems to do it when I'm launching Aftereffects (I'm on MacOs Catalina 10.15.6 and AE2020). I click on AE to lauch it, the screen goes black as if it was off for a second or two, then everything is back to normal. I'm not using any external monitors, only the laptop.

Correct answer by darrietighe | Community Beginner

Hi Nishu,

 

I think I solved this problem, it turns out it was something to do with the laptop switching to the graphics card and not anything on the aftereffects end.

 

Thanks anyway!

 

 

TOPICS
Crash, Error or problem, Freeze or hang, Performance

Views

390

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 30, 2020 0
Adobe Employee ,
Aug 04, 2020

Copy link to clipboard

Copied

Hi darrietighe,

 

Thanks for reaching out. We'd need more information so that we can troubleshoot the issue properly.

Could you share your system specifications (CPU, GPU, RAM, OS)? What's the exact version of After Effects you're using: https://community.adobe.com/t5/after-effects/faq-how-to-find-the-exact-version-of-after-effects-you-...

We're here to help, just need more info.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 04, 2020 0
Community Beginner ,
Aug 04, 2020

Copy link to clipboard

Copied

Hi Nishu,

 

I think I solved this problem, it turns out it was something to do with the laptop switching to the graphics card and not anything on the aftereffects end.

 

Thanks anyway!

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 04, 2020 1
New Here ,
Aug 04, 2020

Copy link to clipboard

Copied

Hi! I have the same issue.
How you fix it?
Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 04, 2020 0
Community Beginner ,
Aug 05, 2020

Copy link to clipboard

Copied

I haven't fixed it but it doesnt bother me much now that I know whats causing it, with me it only happens with AE projects where I have the graphics acceleration (metal) enabled, heres a reddit thread that answered my question so you can see if its the same cause with you:

 

https://www.reddit.com/r/macbookpro/comments/i0mayq/weird_macbook_pro_16_issue_screen_goes_completel...

 

Hope that helps!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 05, 2020 0
New Here ,
Oct 19, 2020

Copy link to clipboard

Copied

I have the same issue with Photoshop 2020, on a band new Macbook Pro 16" (2.3GHz i9, 32GB ram, Catalina10.15.7). the screen goes completely black immediately after the load screen, for about 3-4 secs, then Photoshop loads in. If anyone can offer any help that would be great. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 19, 2020 0
Dazzag LATEST
New Here ,
Oct 20, 2020

Copy link to clipboard

Copied

I've noticed that the same issue described above appears to happen every time Adobe After Effects is launched, also, UNLESS Photoshop is already open. And if After Effects is already open, Photoshop will launch without the screen going black for 3-4 seconds before launch. Rebooting the MacBookseems  to fix this issue until the screen goes to sleep again - then the issue re-appears.  

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 20, 2020 0