Marquee keyframe selection hangs

New Here ,
Feb 12, 2020

Copy link to clipboard

Copied

Recently I have started to have big problems group selecting keyframes in the timeline. When drawing a marquee to select a keyframe group over several layers the marquee hangs and freezes for 2-4 seconds mid selection.

 

Selecting keyframes has become a nightmare and workflow is hugely effected.

 

This issue is happening on multiple machines, imac, macbook and mac pro. It doesn't appear to happen on windows. 

 

It happens both using a wacom and with a mouse.

 

Any advice or solutions to this big would be really appreciated.

TOPICS
Freeze or hang, User interface or workspaces

Views

2.4K

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Feb 12, 2020

Copy link to clipboard

Copied

What does your Mac system look like? OS/Gfx card? / Monitor(s)?

 

I woulda said check with Wacom drivers (mine are acting wiggy lately)

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
f1days AUTHOR
New Here ,
Feb 13, 2020

Copy link to clipboard

Copied

It is happening on various machines, I cannot believe that its a hardware or driver issue. 

 

On a mac pro 2013 with Xeons and 64gb of ram

On a macbook 2013 16bg and nvidia card

Today I am using a iMac Retina 5k 27inch 2019. 3.6 i9, 32GB

 

I haven't checked my windows machine yet. 

 

I assumed it was a wacom issue but its happening with a mouse. I could try removing the latest drivers and everything to do with wacom, however surely the wacom wouldn't effect a mouse if not connected.

 

Thanks for your thoughts.

 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Feb 21, 2020

Copy link to clipboard

Copied

We have the same problem.

In the timeline window when making a marquee to select keyframes or selecting layers (with or without keyframes) the marquee gets freeze for one or two seconds and make it again regular meanwhile moving the mouse.

On the list below the things done trying to fix the problem, none of them resolve the issue.

 

-disconnecting the networking with only one screen (instead of two)

-working with mouse (instead of wacom tablet)

-working with the aep files in the cpu drive (instead of the Thunderbolt external drive)

-installing previuos version of AE, 2019...(normally working with 2020 version)

-Installing the after effects on Catalina,...normally we use High sierra.

-Deleting the ScriptUI folder, I thought it could be the Duik Bassel or other tool who was the incompatibily problem

-Unistalling Creative Cloud

-And of course, we try changing de cache size, deleting it..etc

 

We use two IMac retina 27 inch 5K  2017 (high Sierra, 64 Gb Ram, Amd Radeon Pro 575) and one MacBook Pro  (catalina)

 

Any Idea?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Explorer ,
Mar 24, 2020

Copy link to clipboard

Copied

Yep, I have the same problem. It's infuriating. It can be fine for hours and then something will trigger the issue to occur and it happens from then every single time I marquee select something. Restarting After Effects might very briefly fix the issue but it comes back very quickly.

 

The only solution I've found is to restart my computer everytime it starts to happen. 

 

I've got no hangs in other Adobe programs and no noticeable performance issues elsewhere when this is occuring, so I've got no idea what's going on.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Apr 01, 2020

Copy link to clipboard

Copied

Same problem here too…

 

Imac 5K 2017 - 4.2Ghz Quad. Raedon 580 8GB. 64GB ram

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Apr 02, 2020

Copy link to clipboard

Copied

Happens for me too – no wacom ever installed. Happens right away at selection, once again at roughly 1 screen height, and then AGAIN once every ~5 seconds of selecting. Literally cost me hours of waiting on this last project.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Apr 06, 2020

Copy link to clipboard

Copied

Hi all,

 

Thanks for reporting!

A bug has been filed for this issue and I'll be monitoring its progress. I'll update the post when I've more details.

 

Best,

Rameez

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Explorer ,
Apr 09, 2020

Copy link to clipboard

Copied

Same problem here, i can not work any more having this problem. The Marquee selection freezes and make layers stick to the mouse pointer, moving multiple layers at once when moving the mouse or wacom pen.

 

MAC OS Catalina 10.15.4

AE 17.0.5

2,4 GHz 8-Core Intel Core i9

Intel UHD Graphics 630 1536 MB

 

Wacom Intuos touch 5 , Logitech Mouse

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Explorer ,
Apr 23, 2020

Copy link to clipboard

Copied

Can you give us a name/adres to send Log files??

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Apr 23, 2020

Copy link to clipboard

Copied

Hi Marvel_Feranti,

 

You can upload the files to Google Drive, Dropbox, or any file sharing service.

 

Thanks,

Rameez

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Apr 11, 2020

Copy link to clipboard

Copied

Hi all,

 

We are investigating the bug and need the following information from all of you to understand it better:

 

a) Your After Effects log file

1. In After Effects, choose Help > Enable Logging

2. Restart After Effects and start working on your project as normal

3. After you encounter the lag, send the log file to us. Choose Help > Reveal Logging File. You can share the log file with us via Creative Cloud Files, Google Drive, or any other file sharing service.

 

b) Your Activity Monitor sample process

1. Launch After Effects and open the project in which you're experiencing the problem

2. Open Activity Monitor

3. Type After Effects in the search box

4. Select After Effects, click the Gear icon and choose Sample Process

5. Immediately switch back to After Effects and try selecting all the keyframes, causing the stutter/hang as much as you can

6. After about five seconds of that, switch back to the Activity Monitor to collect the sample process

7. Save the sample process by clicking Save on the top-right corner of the sample window.

Sample process.gif

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Share both the files with us.

 

Thanks,

Rameez

 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Apr 13, 2020

Copy link to clipboard

Copied

Hello, Im having the same issue, and it sucks big time. I'll follow your instructions and comeback with the info files.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Apr 14, 2020

Copy link to clipboard

Copied

Sorry to hear that you're having this issue, ed_Basa

Waiting for your files.

 

Thanks in advance.

Rameez

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Apr 15, 2020

Copy link to clipboard

Copied

Hi,

 

This has been happening for over 2 months for me too. Making After Effects unusable.

 

I'm on an iMac. It happens with wacom and mouse. Both AE 2018 and 2020.

 

I tried the logging file like you suggested, See screengrab of the log of when the hang happens.

 

Screen Shot 2020-04-16 at 10.49.19 am.pngScreen Shot 2020-04-16 at 10.49.36 am.png

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Apr 15, 2020

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Explorer ,
Apr 23, 2020

Copy link to clipboard

Copied

I've also been having this problem for over two months now. Do I just attach the files you requested to this forum? 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Apr 23, 2020

Copy link to clipboard

Copied

Hi andrew_hoeveler

 

You can share the files with us via Google Drive, Dropbox, or any other file sharing platform.

 

Thanks,

Rameez

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Explorer ,
Apr 23, 2020

Copy link to clipboard

Copied

Thanks Rameez. I've uploaded a log and sample file.

https://www.dropbox.com/sh/hcmihzq89qz0xmm/AAA_9lGEnXC70fnrl1Ct7tBya?dl=0

 

I managed to get the marquee freeze a couple of times within that sample I think.

 

I think in my case the issue may initially be triggered when dragging out a big marquee that picks up keyframes outside the visible area of the layers window ie when you drag the marquee down to collect keyframes, causing the window to scroll to collect those extra keyframes into the maruqee. But I could be wrong. Either way after the freeze bug is triggered once it keeps happening even on smaller marquee drags over keyframes only within the viewable area. It still randomly seems to start and stop from then on, it won't freeze every time.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Apr 27, 2020

Copy link to clipboard

Copied

Thanks for sending the files and providing more info, crispe123.

I've added your comment and files to the bug.

 

Best,

Rameez

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
May 12, 2020

Copy link to clipboard

Copied

Hi Rameez,

 

Not sure if you're still looking for log and sample files but here are some I just generated after still having this problem. Hope this is helpful!

 

https://www.dropbox.com/sh/4ipzpfcftzxc6v7/AACB1IgfMJ90W_q9diCwKYX2a?dl=0

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
May 13, 2020

Copy link to clipboard

Copied

Thanks for sharing, helloclaudiosalas.

More samples will surely help the team figure this out.

 

Best,

Rameez

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Explorer ,
Apr 17, 2020

Copy link to clipboard

Copied

I'm having this issue too. 

 

Macbook pro 16" 2019 top spec: 

 

64 GB 2667 MHz DDR4

2.4 GHz 8-Core Intel Core i9

AMD Radeon Pro 5500M 8 GB

Intel UHD Graphics 630 1536 MB

 

Only have AE & PP installed on the computer. No other apps apart from ones which come with the machine (and deleted most of those as well). 

 

I use an apple mouse - I think it's a magic mouse 2, but doesn't matter as happens on the trackpad as well. Just checked and happening on my macbook pro 2017, 16GB, everything else top spec for the time.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Explorer ,
Apr 17, 2020

Copy link to clipboard

Copied

Let me know if you need my log files, or whether you have enough from other users

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Apr 20, 2020

Copy link to clipboard

Copied

Hi jamesm46355552,

 

We need your files too, if that's possible.

 

Thanks,

Rameez

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more