Highlighted

mask won't render

New Here ,
Sep 09, 2020

Copy link to clipboard

Copied

hello,

 

I am trying to render a png sequence. i have an inverted mask that wont render as an animation.  it will render just fine as a single png; however, when i export to media encoder and render as mp4, the inverted mask layer disappears and only the background remains. any help is greatly appreciated! thanks

Adobe Community Professional
Correct answer by Rick Gerard | Adobe Community Professional

The layer you have selected in your timeline is a Guide layer. Guide layers do not render. There is no bug. This is just a user error. Open the layer properties and turn off Guide Layer.

TOPICS
Error or problem, How to, Import and export

Views

59

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

mask won't render

New Here ,
Sep 09, 2020

Copy link to clipboard

Copied

hello,

 

I am trying to render a png sequence. i have an inverted mask that wont render as an animation.  it will render just fine as a single png; however, when i export to media encoder and render as mp4, the inverted mask layer disappears and only the background remains. any help is greatly appreciated! thanks

Adobe Community Professional
Correct answer by Rick Gerard | Adobe Community Professional

The layer you have selected in your timeline is a Guide layer. Guide layers do not render. There is no bug. This is just a user error. Open the layer properties and turn off Guide Layer.

TOPICS
Error or problem, How to, Import and export

Views

60

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 09, 2020 0
Adobe Employee ,
Sep 10, 2020

Copy link to clipboard

Copied

Hi kristinc12296813,

 

Sorry for your issue.

What are your system specifications (CPU, GPU, RAM, OS version) and the exact version of After Effects you're using? Have you tried exporting to a different video format or tried exporting using After Effects instead of Media Encoder?

Let us know how it goes, we're here to help.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 10, 2020 0
New Here ,
Sep 10, 2020

Copy link to clipboard

Copied

Hello I am using a macbook air  1.7 GHz, intel i7, 8 gb,

graphics: 

Intel HD Graphics 5000 1536 MB

 

I have not tried another format because i prefer to have this in mp4. I did try to save as premiere pro, but that was even worse as the effects didnt transfer at all.  thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 10, 2020 0
New Here ,
Sep 10, 2020

Copy link to clipboard

Copied

I am using ae 17.1.3 build 41

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 10, 2020 0
Adobe Community Professional ,
Sep 10, 2020

Copy link to clipboard

Copied

The layer you have selected in your timeline is a Guide layer. Guide layers do not render. There is no bug. This is just a user error. Open the layer properties and turn off Guide Layer.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 10, 2020 0
New Here ,
Sep 10, 2020

Copy link to clipboard

Copied

Hello thank you for the info. Where exactly do I turn this off? Thanks!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 10, 2020 0
New Here ,
Sep 10, 2020

Copy link to clipboard

Copied

I found it!! Thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 10, 2020 0