Highlighted

Media Encoder Glitching During Processing

New Here ,
Jul 26, 2020

Copy link to clipboard

Copied

Im having a problem with the adobe media encoder glitching while its processing, almost like its taking from more than 1 file at a time. ive redownloaded it and cleaned the cache but still happens, its very frustrating. 

This link is to a video on youtube to see whats going on:

https://www.youtube.com/watch?v=ZZd6YcrVcZs

and this one is to one that actualy works:

https://www.youtube.com/watch?v=uDqpTXBTNI4

 

 

any help is much appreciated 

thanks, Jacob

 

Sorry For The Video Quality its a bit bugged... But Dont Worry About It I Upload For The Music Anyway ;) Wishing Well ( Juice WRLD ) Bass Boosted by BigSnake...
Godzilla ( Eminem ) Bass Boosted by BigSnakeBite
TOPICS
Error or problem, Import and export, Performance

Views

23

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Media Encoder Glitching During Processing

New Here ,
Jul 26, 2020

Copy link to clipboard

Copied

Im having a problem with the adobe media encoder glitching while its processing, almost like its taking from more than 1 file at a time. ive redownloaded it and cleaned the cache but still happens, its very frustrating. 

This link is to a video on youtube to see whats going on:

https://www.youtube.com/watch?v=ZZd6YcrVcZs

and this one is to one that actualy works:

https://www.youtube.com/watch?v=uDqpTXBTNI4

 

 

any help is much appreciated 

thanks, Jacob

 

Sorry For The Video Quality its a bit bugged... But Dont Worry About It I Upload For The Music Anyway ;) Wishing Well ( Juice WRLD ) Bass Boosted by BigSnake...
Godzilla ( Eminem ) Bass Boosted by BigSnakeBite
TOPICS
Error or problem, Import and export, Performance

Views

24

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 26, 2020 0
Mylenium LATEST
Most Valuable Participant ,
Jul 27, 2020

Copy link to clipboard

Copied

Start by reverting to software-only rendering mode in AME if there are errors with GPU-based encoding. Other than that clearly some of your "artifacts" are actually "bad" patterns created by the audio response, i.e. out of range peaks in your source audio files, scratches, noise or similar which wreak havoc with the decay functions of the audio spectrum effects. You may need to check your audio files and actually use a muted duplicate auf the audio that has been massaged to produce nice patterns instead of referencing the actual audible sound.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 27, 2020 0