Highlighted

Megacomputer not using its power!

New Here ,
Mar 30, 2020

Copy link to clipboard

Copied

Hello awesome comunity! Hopefully someone out there can help me out with this incredibly annoying situation. I recently bought a new computer with the top stuff for everything video editing and rendering. But for some reason the cumputer doesnt use more than a fraction of its power. I cant understand why?

Bellow is a screenshot of my desktop. Running a bunch of programs, webbrowsers and adobe products. Still, as you can see it doesnt perform. This issue is very apparent when I edit in ae, it lags a ton and its crazy annoing, especially since is coronadays and there is nothing else to do than sit infront of you computer. 

 

Appriciate all the help! 

Datorn-presterar-inte-under-rendering-ABOW-2.png

Topics

Performance

Views

26

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Megacomputer not using its power!

New Here ,
Mar 30, 2020

Copy link to clipboard

Copied

Hello awesome comunity! Hopefully someone out there can help me out with this incredibly annoying situation. I recently bought a new computer with the top stuff for everything video editing and rendering. But for some reason the cumputer doesnt use more than a fraction of its power. I cant understand why?

Bellow is a screenshot of my desktop. Running a bunch of programs, webbrowsers and adobe products. Still, as you can see it doesnt perform. This issue is very apparent when I edit in ae, it lags a ton and its crazy annoing, especially since is coronadays and there is nothing else to do than sit infront of you computer. 

 

Appriciate all the help! 

Datorn-presterar-inte-under-rendering-ABOW-2.png

Topics

Performance

Views

27

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Mar 30, 2020 0
Most Valuable Participant ,
Mar 30, 2020

Copy link to clipboard

Copied

Long and short: You bought the wrong computer for AE. It might have helped if you had actualyl informed yourself before making a buying decision. AE will never use your 36 cores. That's simply not how the program works and on top of it how many things in video processing generally don't work due to requirements like sequential linear access of video files to ensure temporal consistency. You can't brute-force your way through AE. You have to understand how the program works and adpat your workflows where possible. Feel free to look up the gigazillion performance and optimization related threads here on this forum and on the web in general.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 30, 2020 0
New Here ,
Mar 30, 2020

Copy link to clipboard

Copied

Thank you for your answer! I get what you are saying, but the program is really underperforming. Too the extent that my laptop is more productive. I think there is different issue. Would you have any idea of what it could be? Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 30, 2020 0