Highlighted

Mercury Transmit freezes

Contributor ,
Jul 17, 2018

Copy link to clipboard

Copied

Since the AE 15.1 update my output via mercury transmit freezes periodically and the only way to unfreeze it is to switch to another comp or footage window and then switch back again. At first I thought it was my Blackmagic card but the same issue also occurs when outputting via MT to a second monitor attached to my nVidia. Updating this morning to 15.1.2 hasnt fixed anything.

AE 15.1 - 15.1.2

Win 10

i9-7900X

128GB ram

2xnVidia 1080Ti

Views

1.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Mercury Transmit freezes

Contributor ,
Jul 17, 2018

Copy link to clipboard

Copied

Since the AE 15.1 update my output via mercury transmit freezes periodically and the only way to unfreeze it is to switch to another comp or footage window and then switch back again. At first I thought it was my Blackmagic card but the same issue also occurs when outputting via MT to a second monitor attached to my nVidia. Updating this morning to 15.1.2 hasnt fixed anything.

AE 15.1 - 15.1.2

Win 10

i9-7900X

128GB ram

2xnVidia 1080Ti

Views

1.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 17, 2018 0
Contributor ,
Jul 23, 2018

Copy link to clipboard

Copied

Seems this is related to nVidia drivers even when MT is outputting via my blackmagic. Uninstalling nVidia drivers and letting Windows install it's own version of drivers seems to fix it. Not a permanent fix for me though as I need proper nVidia drivers to make other stuff work ie Octane.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 23, 2018 0
Contributor ,
Aug 03, 2018

Copy link to clipboard

Copied

Lumetri scopes also freeze at the same time....

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 03, 2018 0
Adobe Community Professional ,
Aug 03, 2018

Copy link to clipboard

Copied

Sounds like you're in the fun realm of GPU driver bingo! It's a frustrating place to be and I sympathize with you.

Other than trying some different versions of the NVIDIA drivers, I don't have any other suggestions.

If you have time, you might try getting in contact with Adobe support. They can sometimes help with the really technical stuff like this, but patience on your part is going to be required because they'll probably go through many of the steps you've already tried.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 03, 2018 2
Contributor ,
Aug 03, 2018

Copy link to clipboard

Copied

Yes, three times They confirmed it was nVidia driver related and trying to find a fix.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 03, 2018 2
Community Beginner ,
Aug 23, 2018

Copy link to clipboard

Copied

We are running into the same problem actually. On the newest update for AE and on the newest Nvidia drivers (398.82) for our dual GTX 1080ti's. We do not have a BMD card in this machine, only outputting via the GPU. This was occurring on the graphics driver that we had previously (from May of this year) and then again after we updated to the newest version yesterday. Hoping to find a better answer than randomly throwing drivers at it over and over until it works consistently.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 23, 2018 0
Contributor ,
Aug 23, 2018

Copy link to clipboard

Copied

Yes, gfx card driver roulette isn't exactly a proper solution.

I wonder if it's a coincidence that we are both using dual 1080Ti? This has just made me remember an issue I had a few versions ago with Premiere. I was suffering from really poor performance until I want into the nVidia Control Panel > manage 3D settings and then set Premiere to use only 1 GPU. Premiere is only capable (or was at the time) of only using 1 GPU so the fact that both were enabled was freaking it out. I've just done the same for AE and will report back later on today.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 23, 2018 0
Community Beginner ,
Aug 23, 2018

Copy link to clipboard

Copied

If it matters, we are not using ours in SLI configuration at all. Just two 1080ti's for GPU 3D rendering primarily. Not necessarily anything, but I figure more information in weird troubleshooting like this is always better.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 23, 2018 0
Contributor ,
Aug 23, 2018

Copy link to clipboard

Copied

Me neither, I've never used SLI. It's only useful for games and generally messes with everything else. If you look inside the nVidia control panel though you will see that by default all your software will be set to use both GPUs (global).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 23, 2018 0
Contributor ,
Aug 24, 2018

Copy link to clipboard

Copied

I can confirm that changing nVidia settings to only use only 1 GPU does not help matters.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 24, 2018 0