Highlighted

Migrate settings

Contributor ,
Dec 24, 2017

Copy link to clipboard

Copied

I get this message when loading an after effects project.Does anyone know what exactly I have to do here since I am not a experienced after effects user? 984.jpg

Thanks alot in advance

TOPICS
Error or problem

Views

20.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Migrate settings

Contributor ,
Dec 24, 2017

Copy link to clipboard

Copied

I get this message when loading an after effects project.Does anyone know what exactly I have to do here since I am not a experienced after effects user? 984.jpg

Thanks alot in advance

TOPICS
Error or problem

Views

20.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 24, 2017 1
Most Valuable Participant ,
Dec 24, 2017

Copy link to clipboard

Copied

It tells you everything there is to know. just do as it says.

Mylenium

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 24, 2017 0
Contributor ,
Dec 25, 2017

Copy link to clipboard

Copied

I just cannot find the "migrate settings" anywhere 😞
I am not an experienced user , just loaded an after effects template and got this message

been looking in the effects window , under particular , but don't see a migrate settings option anywhere

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 25, 2017 1
mnorto23 LATEST
New Here ,
Nov 18, 2020

Copy link to clipboard

Copied

Did you ever get this solved? I am having the same issue. I will include screenshots to show that no layer in this comp has the effect "form." And there is nowhere in the effect controls panel that has the "migrate settings button." You can also see in the side panel that I do in fact have the RG Trapcode form plugin installed. Also, this is from a template and is already saved as a converted version. Please help if you can!!

Screen Shot 2020-11-18 at 7.57.45 PM.pngScreen Shot 2020-11-18 at 7.58.03 PM.pngScreen Shot 2020-11-18 at 7.58.26 PM.pngScreen Shot 2020-11-18 at 7.59.54 PM.pngScreen Shot 2020-11-18 at 8.00.00 PM.pngScreen Shot 2020-11-18 at 8.00.14 PM.pngScreen Shot 2020-11-18 at 8.00.20 PM.pngScreen Shot 2020-11-18 at 8.02.30 PM.png

^this one shows the trapcode plugins

Screen Shot 2020-11-18 at 8.00.08 PM.png

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 18, 2020 0
Contributor ,
Jan 07, 2018

Copy link to clipboard

Copied

No after effects wizards here? 🙂

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 07, 2018 0
Adobe Employee ,
Jan 19, 2018

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 19, 2018 0
Community Beginner ,
Sep 18, 2018

Copy link to clipboard

Copied

This article doesn't help at all, it doesn't explain how to find the "Migrate Settings" button for the effect.

Same issue here, can't use the plug-in when loading a project.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 18, 2018 0
New Here ,
Oct 10, 2018

Copy link to clipboard

Copied

If you go into the Effect Controls on the layer the plug in is missing. You will see the attached click the Button. Hope this helpsScreen Shot 2018-10-10 at 11.17.38.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 10, 2018 1