Highlighted

Missing App Icon

New Here ,
Jul 08, 2020

Copy link to clipboard

Copied

Screenshot 2020-07-09 at 3.44.29 am.png

 

I've tried to fix by uninstalling it and reinstalling but it doesn't fix the issue.

 

I'm running macOS Catalina 10.15.5

TOPICS
Error or problem

Views

191

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Missing App Icon

New Here ,
Jul 08, 2020

Copy link to clipboard

Copied

Screenshot 2020-07-09 at 3.44.29 am.png

 

I've tried to fix by uninstalling it and reinstalling but it doesn't fix the issue.

 

I'm running macOS Catalina 10.15.5

TOPICS
Error or problem

Views

192

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 08, 2020 0
Adobe Employee ,
Jul 08, 2020

Copy link to clipboard

Copied

Hi Flux Apollo,

 

Sorry for your issue.

Have you tried resetting the icon cache yet? Here's how: https://discussions.apple.com/thread/8441124

Let us know if it helps.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 08, 2020 1
New Here ,
Jul 13, 2020

Copy link to clipboard

Copied

Hi Nishu,

 

Thank you for the response but the article you linked is out dated. Given I'm running on Catalina... 

 

Plus this is a installation issue, as all my other adobe apps updately fine with thier new respected icons. 

 

Both After Effects 2020 & Audition 2020 have the same issue after I updated. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 13, 2020 0
Adobe Community Professional ,
Jul 09, 2020

Copy link to clipboard

Copied

And have you tried to open it? Usully when we open the application this issue dissapear.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 09, 2020 0
New Here ,
Jul 13, 2020

Copy link to clipboard

Copied

Yes I've tried but still nothing. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 13, 2020 0