missing data in file. (33:4)

New Here ,
Oct 15, 2020 Oct 15, 2020

Copy link to clipboard

Copied

I've been working on a project with after effects for the last weeks. Suddenly, my computer showed up a memory error, and every time I open the project in after effects, a "missing data in file. (33:4)" error pops up. Everything I did disappear. I'm using version 17.1.4, in Windows. My PC has 1TB SSD, 16 RAM and an MSI GeForce RTX 2060 6 GB Ventus OC Video Card.

 

I tried installing version 17.1.3, but the error still appears. Any solution? It's a project I've been working on for days and should be presented next week.  

 

TOPICS
Crash, Error or problem, Preview

Views

31

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Oct 16, 2020 Oct 16, 2020

Copy link to clipboard

Copied

Nothing you can do. That's what saving versions and backups are for.

 

Mylenium

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 16, 2020 Oct 16, 2020

Copy link to clipboard

Copied

try to find and check the "Auto-Save" folder. There must be some old versions of project (certainly, if you did not turn the Auto-save Off)

Unfortunately, it's the only thing that you can do now.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines