Highlighted

missing light transmission

New Here ,
Feb 28, 2018

Copy link to clipboard

Copied

Hello, I can't make it through the tutorial 2D to 3D Projection mapping Tutorial for Adobe After Effects - YouTube  with a jpeg image, as in material options there is no "light transmission" option under the "casts shadows" unlike in the tutorial, I even downloaded the file of tutorial itself and it opened with this option. By creating a new file with another jpeg it still the same issue. how to enable it or what alternative is there maybe to make it work?

Adobe Community Professional
Correct answer by Rick Gerard | Adobe Community Professional

Make sure your layers are 3D. Make sure that the rendering engine is set to Classic 3D in the Composition Settings. If that fails, select the layers you are having problems with, press the U key twice to reveal all modified properties for those layers, PrintScreen and paste to this forum and give us a chance to look at your composition. If you are on a Mac then Shift + Command + 3 will save a screenshot to your desktop that you can drag to the forum.

Views

820

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

missing light transmission

New Here ,
Feb 28, 2018

Copy link to clipboard

Copied

Hello, I can't make it through the tutorial 2D to 3D Projection mapping Tutorial for Adobe After Effects - YouTube  with a jpeg image, as in material options there is no "light transmission" option under the "casts shadows" unlike in the tutorial, I even downloaded the file of tutorial itself and it opened with this option. By creating a new file with another jpeg it still the same issue. how to enable it or what alternative is there maybe to make it work?

Adobe Community Professional
Correct answer by Rick Gerard | Adobe Community Professional

Make sure your layers are 3D. Make sure that the rendering engine is set to Classic 3D in the Composition Settings. If that fails, select the layers you are having problems with, press the U key twice to reveal all modified properties for those layers, PrintScreen and paste to this forum and give us a chance to look at your composition. If you are on a Mac then Shift + Command + 3 will save a screenshot to your desktop that you can drag to the forum.

Views

821

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Feb 28, 2018 0
Adobe Community Professional ,
Feb 28, 2018

Copy link to clipboard

Copied

Moving to After Effects forum

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 28, 2018 1
Adobe Community Professional ,
Feb 28, 2018

Copy link to clipboard

Copied

Make sure your layers are 3D. Make sure that the rendering engine is set to Classic 3D in the Composition Settings. If that fails, select the layers you are having problems with, press the U key twice to reveal all modified properties for those layers, PrintScreen and paste to this forum and give us a chance to look at your composition. If you are on a Mac then Shift + Command + 3 will save a screenshot to your desktop that you can drag to the forum.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 28, 2018 3
New Here ,
Sep 02, 2020

Copy link to clipboard

Copied

The Classic 3D engine Worked, Thank you Sir

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 02, 2020 0
New Here ,
Oct 30, 2019

Copy link to clipboard

Copied

bro easy > make sure that your preview is not a fast draft . and you can turn it off from fast preview icon next to timeline icon

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 30, 2019 0