Highlighted

My Adobe after effects is completely unusable, I have never seen this issue before

New Here ,
Nov 21, 2020

Copy link to clipboard

Copied

Glitch.jpg

TOPICS
Preview, User interface or workspaces

Views

21

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

My Adobe after effects is completely unusable, I have never seen this issue before

New Here ,
Nov 21, 2020

Copy link to clipboard

Copied

Glitch.jpg

TOPICS
Preview, User interface or workspaces

Views

22

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 21, 2020 0
Adobe Community Professional ,
Nov 21, 2020

Copy link to clipboard

Copied

I've seen that before but couldn't find the post. Check the display acceleration in preferences and check Project settings (Shift + Alt/Option + Ctrl/Cmnd + k). If changing things up doesn't fix the problem then we need OS, System, and AE version details right down to the last decimal point. 

 

If you have time you might try searching the forum for the thread with basically the same screenshot. I think the fix was either a driver update or an update for After Effects to the latest build of your version. I think it only happens with CC 2020.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 21, 2020 0