Highlighted

My motion blur is not working at all.

New Here ,
Jan 01, 2019

Copy link to clipboard

Copied

I recently got After Effects and motion blur has not been working ever since I installed it. I am clicking the right button for motion blur in the timeline and it isn't working. I checked the composition settings and the shutter angle is at 180 and the shutter phase is at -90 and still no luck. The CC force motion blur and the Pixel motion blur are not working either. I wonder if it's because I am using a Mac. any solutions?

Views

7.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

My motion blur is not working at all.

New Here ,
Jan 01, 2019

Copy link to clipboard

Copied

I recently got After Effects and motion blur has not been working ever since I installed it. I am clicking the right button for motion blur in the timeline and it isn't working. I checked the composition settings and the shutter angle is at 180 and the shutter phase is at -90 and still no luck. The CC force motion blur and the Pixel motion blur are not working either. I wonder if it's because I am using a Mac. any solutions?

Views

7.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jan 01, 2019

Copy link to clipboard

Copied

you must also activate the motion blur from composition timeline, so did you click this button?

Screen Shot 2019-01-02 at 7.49.22 AM.png

Also you must have some object in action (move, rotate, scale...) to be able to see the motion blur, so if you want to apply a motion blur on a footage, it's a different story, and in this case you can use the CC force motion blur and if you don't see any result try to increase the shutter angle value as much as you need.

anyway i prefer to use the RSMB Plugin from revisionfx for this kind of motion blur https://revisionfx.com/products/rsmb/after-effects/

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Jan 03, 2019

Copy link to clipboard

Copied

Hi baileyw,

+1 on OussK's comment. Did it help?

If not, let us know more about the computer that you're using. Which OS are you on?

I wonder if it's because I am using a Mac. any solutions?

I don't think that should be an issue.

Let us know.

Rameez

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jan 03, 2019

Copy link to clipboard

Copied

Remember that to be able to visualize the motion blur you need two actions: activate the Motion Blur in the Layer and activate it in the Timeline, both must be activated, otherwise it will not help you if you activate only one.

Captura de pantalla 2019-01-03 a la(s) 14.44.23.png

Regards!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Feb 03, 2019

Copy link to clipboard

Copied

Hi, I have the same problem, I am on Windows 10.  I have both icons checked nut no blur at all when moving rotating whatever.

Any ideas?

Thanks 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Feb 03, 2019

Copy link to clipboard

Copied

Hi, Bailey:

No, it's not because you're using a Mac.

It's most likely because you set the 3D Renderer to CINEMA 4D.  This disables Motion Blur.

Screen Shot 2019-02-03 at 10.08.53 PM.png

gocemkd, this is probably what you're experiencing as well.

-Warren

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Feb 04, 2019

Copy link to clipboard

Copied

Shutter angle in the comp settings + speed of motion + preview mode can add effect how motion blur is being displayed. We can't tell what you are doing without a screenshot showing the modified properties of the layers giving you problems. The C4D rendering engine also disables motion blur. There is no bug that I have seen reported so this is almost certainly user error.

To test motion blur create a new comp, make sure that the shutter angle is 180º in the advanced settings, add a rectangle using the rectangle tool in the top left corner of the composition, Press Alt/Option + p to set a position keyframe, press Shift + Ctrl/Cmnd + right arrow to move forward 10 frames, use the selection tool (v) to grab the rectangle and move it to the bottom left corner of the composition, move back 5 frames so you are in the middle of the move and turn on motion blur for the layer and motion blur for the timeline. You should see this:

Screenshot_2019-02-03 23.57.30_7rulwe.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
May 03, 2020

Copy link to clipboard

Copied

This solve the problem, also te shutter angle!  thanks a lot! 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Sep 11, 2020

Copy link to clipboard

Copied

This is 100% the right answer. Thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...