Highlighted

My preview (and export) play in fast forward

New Here ,
Apr 29, 2020

Copy link to clipboard

Copied

Dear After Effect Community,

Firstly, total newbee here. This is my very first project, I've been able to create a text animation but it's running as if it's in fast forward, even after I exported it into Media Encoder. I can't seem to get it to slow down, no matter what I do in the Preview pane. 

 

It's an extremely basic text animation, running just 15 seconds. Ideally I'd like to save it as a simple MP4. I've attached the file here, pretty small (112kb).

 

Really not sure what I'm doing wrong here, everything seems to be set up correctly. Any help would truly be appreciated. 

 

Thanks in advance,

 

jwbat

 

 

TOPICS
Import and export, Performance, Preview

Views

258

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

My preview (and export) play in fast forward

New Here ,
Apr 29, 2020

Copy link to clipboard

Copied

Dear After Effect Community,

Firstly, total newbee here. This is my very first project, I've been able to create a text animation but it's running as if it's in fast forward, even after I exported it into Media Encoder. I can't seem to get it to slow down, no matter what I do in the Preview pane. 

 

It's an extremely basic text animation, running just 15 seconds. Ideally I'd like to save it as a simple MP4. I've attached the file here, pretty small (112kb).

 

Really not sure what I'm doing wrong here, everything seems to be set up correctly. Any help would truly be appreciated. 

 

Thanks in advance,

 

jwbat

 

 

TOPICS
Import and export, Performance, Preview

Views

259

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 29, 2020 0
Engaged ,
May 14, 2020

Copy link to clipboard

Copied

Hi jwbat

 

Can you give us some mofe info. It could be a couple of different settings. A screenshot of your comp and it's settings. Or you can post just the AE file.

 

Thx,

Steve

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 14, 2020 0