Highlighted

My preview no longer works could it be the GPU?

New Here ,
Oct 02, 2020

Copy link to clipboard

Copied

Recently Adobe Cloud must have made an update because my GTX 970 Nvidia card no longer worked. I could still work in AE but could no longer preview. Only when i pressed stop on the prieview did the image show itself.

IU went to get a new NVIDIA graphic card. I was told minimum requitrement was 8 Go

The new cards 3080 even 2080 were all out of stock here in Paris so I got the : GeForce RTX 2070. I had it installed today without taking out the 970 card. The person in the shop told me it would give me a back up but he might not have understood how Adobe products work? No idea. But the preview issue still is not fixed. 

 

I am far from being proficient myself. I am quite lost. I could be just not understanding how to configure my preview boxx but i tried everything i could see there was to try and checked out forums  but nothing works.

 

Could it be that my new card is still not strong enough? 

Could it be that the old card is still running the video? 

 

When i open up GPU information in my preview preferences it says I am using the Super:

Fast Draft: Available
Texture Memory: 1617,00 MB
OpenGL
Vendor: NVIDIA Corporation
Device: GeForce RTX 2070 SUPER/PCIe/SSE2
Version: 4.6.0 NVIDIA 456.55
Total Memory: 3,95 GB
Shader Model: 4.0 or later

 

Here are some screenshots of the two drivers. I really don't understand much of what anything does but i can translate the french or scroll down and take another screen shot. 

 

It is crucial for my work to be able to see the preview at least like i did before the Adobe update was done. I am sure the updates are made to make the experience better so i can only assume it is a conflict of drivers or a driver not good enough or just my simple ignorance of a configuration in AE. 

 

 I would greatly appreciate any help.

Merci!

Liba

TOPICS
How to, Performance, Preview, User interface or workspaces

Views

33

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

My preview no longer works could it be the GPU?

New Here ,
Oct 02, 2020

Copy link to clipboard

Copied

Recently Adobe Cloud must have made an update because my GTX 970 Nvidia card no longer worked. I could still work in AE but could no longer preview. Only when i pressed stop on the prieview did the image show itself.

IU went to get a new NVIDIA graphic card. I was told minimum requitrement was 8 Go

The new cards 3080 even 2080 were all out of stock here in Paris so I got the : GeForce RTX 2070. I had it installed today without taking out the 970 card. The person in the shop told me it would give me a back up but he might not have understood how Adobe products work? No idea. But the preview issue still is not fixed. 

 

I am far from being proficient myself. I am quite lost. I could be just not understanding how to configure my preview boxx but i tried everything i could see there was to try and checked out forums  but nothing works.

 

Could it be that my new card is still not strong enough? 

Could it be that the old card is still running the video? 

 

When i open up GPU information in my preview preferences it says I am using the Super:

Fast Draft: Available
Texture Memory: 1617,00 MB
OpenGL
Vendor: NVIDIA Corporation
Device: GeForce RTX 2070 SUPER/PCIe/SSE2
Version: 4.6.0 NVIDIA 456.55
Total Memory: 3,95 GB
Shader Model: 4.0 or later

 

Here are some screenshots of the two drivers. I really don't understand much of what anything does but i can translate the french or scroll down and take another screen shot. 

 

It is crucial for my work to be able to see the preview at least like i did before the Adobe update was done. I am sure the updates are made to make the experience better so i can only assume it is a conflict of drivers or a driver not good enough or just my simple ignorance of a configuration in AE. 

 

 I would greatly appreciate any help.

Merci!

Liba

TOPICS
How to, Performance, Preview, User interface or workspaces

Views

34

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 02, 2020 0
Guide ,
Oct 23, 2020

Copy link to clipboard

Copied

Oh dear!

 

You just bought a GPU which is totally useless for AE. If you just use the computer for AE stuff, sell the 2080 as fast as you can.

 

The reason why your preview didn't work isn't your 970 isn't "strong" enough. It's more likely a driver issue, OS update issue, AE update issue.

If you are not working on a project currently, I would recommend a complete new install of OS and everything, or at least update everything to the latest versions.

 

On the other hand, reverting back to older versions could also solve your problem.

 

It's hard to tell, since you don't provide any information about what you did. Updated Adobe apps but not drivers or OS? Updated OS but not Adobe? Which versions are you currently at?

 

*Martin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 23, 2020 0