Highlighted

My text is always italicized, how do I get rid of this?

New Here ,
Apr 27, 2020

Copy link to clipboard

Copied

Hello,

For some reason, After Effects keeps italicizing any text I add. I've tried, of course, pressing on text options, exiting and reentering the application, even deleting and reinstalling but it won't work. Someone please help!

Topics

Error or problem, Expressions, FAQ, Performance, Resources, Scripting

Views

265

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

My text is always italicized, how do I get rid of this?

New Here ,
Apr 27, 2020

Copy link to clipboard

Copied

Hello,

For some reason, After Effects keeps italicizing any text I add. I've tried, of course, pressing on text options, exiting and reentering the application, even deleting and reinstalling but it won't work. Someone please help!

Topics

Error or problem, Expressions, FAQ, Performance, Resources, Scripting

Views

266

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Apr 27, 2020

Copy link to clipboard

Copied

Hmm. Can you provide some screenshots, especially making sure to include your Character panel? 
Any chance you're seeing this behavior in any other Adobe apps?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...