Highlighted

Need help, got an error trying to apply glow effect

Community Beginner ,
Jun 03, 2020

Copy link to clipboard

Copied

Hi Everyone,

 

First timer posting here and was hoping someone could help me with a problem. I'm working on a personal project and make a cool crossfire title but am getting this after trying to apply the "glow effect (see below on what I did). https://imgur.com/vEADra8

 

What I did was go to:

  1. Ribbon>New>Layer>Adjustment layer
  2. Effect>Stylize>glow (once I select glow and try to play the timeline then the error pops up)

My Specs:

  • Proccessor - Intel I5-6600K CPU @ 3.50GHZ
  • RAM - 16GB
  • Chip Type: GeForce GTX 950
  • Operating system: Windows 10

 

 

Any help would be much appreciated! Please let me know if you have any questions.

Correct answer by Leoncecil | Community Beginner

Hi Rick,

 

Thank you for the crisp response! I'm still pretty new to AE so this sort of feedback helps a lot for the future.

Will be sure to show layer and mode toggles in the future.

 

Your trouble shooting methods also works like a charm! Please see my comments in red below.

 

EDIT/Solution/TDRL;

I created another background layer with the same specs and turned the old one off. Using the newly created one works! The reason? No clue but it works so I'll take it! Your trouble shooting technique was a massive help, thank you so much! I'll be sure to use your technique for future projects

Leoncecil_3-1591323410100.png

 

 

 

 

 

Here's how I would troubleshoot the problem. Step 1, select the first two icons at the bottom left corner of the timeline so you can see both the switches and the modes columns. Figure out where the preview fails. If you can turn off the Glow layer or disable the FX switch in the Switches column for layer 3 and your preview works move on to the next step.

Yep can confirm that turning off (toggling the "eye" looking icon) the glow layer does make the preview work. Toggling the eye icon back on for the glow layer does give the error prompt (same message in my original post) and preview shows only a blank black preview.

 

Turn glow back on and if or when it fails when all the layers are under the CTI then start right under the Glow layer and start turning off effects. If it fails when layer 2, Saber is active then turn off the FX in layer 2. Keep going through the stack of layers, turning off all effects one layer at a time until you find which layer consistently causes the failure. When you have found the layer, press the u key twice and check all effects by turning them off one effect at a time. If the layer that causes the problem is a nested comp you'll have to open the nested comp and start turning off effects or resetting values. 

Awesome, I think we found the culprit! After going one by one, turn layers off I found that the background layer was consistent at giving the error. I even tried turning all layers on again and turning specifically the background layer off and the preview works. Turning the background layer back on will give that same error. After turning background off, I then turned the Fx button off (this is called Gradient Ramp), turned background back on and the preview works. It seems that whenever I toggle the Fx button for Gradient Ramp is what causes this problem. My folowup question: Is there any advice on what I could do to fix the background? I'm sure once I get that correct then the error prompt would be gone and I can finally move forward with this project.

 

Edit: I created another background layer with the same specs and turned the old one off. Using the newly created one works! The reason? No clue but it works so I'll take it!

 

 

 

 

 

TOPICS
Error or problem

Views

285

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Need help, got an error trying to apply glow effect

Community Beginner ,
Jun 03, 2020

Copy link to clipboard

Copied

Hi Everyone,

 

First timer posting here and was hoping someone could help me with a problem. I'm working on a personal project and make a cool crossfire title but am getting this after trying to apply the "glow effect (see below on what I did). https://imgur.com/vEADra8

 

What I did was go to:

  1. Ribbon>New>Layer>Adjustment layer
  2. Effect>Stylize>glow (once I select glow and try to play the timeline then the error pops up)

My Specs:

  • Proccessor - Intel I5-6600K CPU @ 3.50GHZ
  • RAM - 16GB
  • Chip Type: GeForce GTX 950
  • Operating system: Windows 10

 

 

Any help would be much appreciated! Please let me know if you have any questions.

Correct answer by Leoncecil | Community Beginner

Hi Rick,

 

Thank you for the crisp response! I'm still pretty new to AE so this sort of feedback helps a lot for the future.

Will be sure to show layer and mode toggles in the future.

 

Your trouble shooting methods also works like a charm! Please see my comments in red below.

 

EDIT/Solution/TDRL;

I created another background layer with the same specs and turned the old one off. Using the newly created one works! The reason? No clue but it works so I'll take it! Your trouble shooting technique was a massive help, thank you so much! I'll be sure to use your technique for future projects

Leoncecil_3-1591323410100.png

 

 

 

 

 

Here's how I would troubleshoot the problem. Step 1, select the first two icons at the bottom left corner of the timeline so you can see both the switches and the modes columns. Figure out where the preview fails. If you can turn off the Glow layer or disable the FX switch in the Switches column for layer 3 and your preview works move on to the next step.

Yep can confirm that turning off (toggling the "eye" looking icon) the glow layer does make the preview work. Toggling the eye icon back on for the glow layer does give the error prompt (same message in my original post) and preview shows only a blank black preview.

 

Turn glow back on and if or when it fails when all the layers are under the CTI then start right under the Glow layer and start turning off effects. If it fails when layer 2, Saber is active then turn off the FX in layer 2. Keep going through the stack of layers, turning off all effects one layer at a time until you find which layer consistently causes the failure. When you have found the layer, press the u key twice and check all effects by turning them off one effect at a time. If the layer that causes the problem is a nested comp you'll have to open the nested comp and start turning off effects or resetting values. 

Awesome, I think we found the culprit! After going one by one, turn layers off I found that the background layer was consistent at giving the error. I even tried turning all layers on again and turning specifically the background layer off and the preview works. Turning the background layer back on will give that same error. After turning background off, I then turned the Fx button off (this is called Gradient Ramp), turned background back on and the preview works. It seems that whenever I toggle the Fx button for Gradient Ramp is what causes this problem. My folowup question: Is there any advice on what I could do to fix the background? I'm sure once I get that correct then the error prompt would be gone and I can finally move forward with this project.

 

Edit: I created another background layer with the same specs and turned the old one off. Using the newly created one works! The reason? No clue but it works so I'll take it!

 

 

 

 

 

TOPICS
Error or problem

Views

286

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 03, 2020 0
Adobe Community Professional ,
Jun 03, 2020

Copy link to clipboard

Copied

I notice that you have Saber effects, try to remove these effects and see if you still get this error, many user report error when they use these plugin 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 03, 2020 0
Community Beginner ,
Jun 04, 2020

Copy link to clipboard

Copied

Hi OussK,

 

Looks like the saber effects works. I tried out Rick_Gerald's suggestion in this thread below and I'm thinking the problem lies in the background layer. After turning Fx off, the preview works as intended. Turning the background layer's Fx back on continues to give the same prompt. I suppose my next question is figuring out if there's a way to fix the background layer. If that's fixed then I'm sure that error prompt won't show and I can move on with this project. If you happen to have some advice on what I could do, I'm totally open to any feedback!

 

Edit: I ended up creating another background layer and use that while turning the old one off. Seems like everything works now.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 04, 2020 0
Adobe Community Professional ,
Jun 03, 2020

Copy link to clipboard

Copied

I'm a little confused. Here's your screenshot. 

Screenshot_2020-06-03 23.34.10_0Hp1eI.png

Embedding screenshots in the forum with the Tool Bar in the form is a lot easier than posting a link.

 

What I don't see is an adjustment layer because the Switches column is hidden and the selected layer is called Saber and the Saber Effects Controls are showing but I'm not sure which ones have been modified. The CTI (current time indicator) has also not reached the in point of the selected layer. Depending on the settings in the preview panel your ram preview could have started at 27 frames or that is where it could have ended. I do see a layer below the Saber layer that has been named Glow but I have no idea what you have done with the effect. If you were to select that layer and press the U key twice we could see what has been modified. 

 

There are also at least 17 layers below the Glow layer that would affect the calculations in two or three frames. I can't see which of those layers have effects applied either because you have hidden the switches panel. 

 

What I'm getting at is that while your screenshot helped us see the potential complexity of your comp, it tells us nothing about what is going on. 

 

Here's how I would troubleshoot the problem. Step 1, select the first two icons at the bottom left corner of the timeline so you can see both the switches and the modes columns. Figure out where the preview fails. If you can turn off the Glow layer or disable the FX switch in the Switches column for layer 3 and your preview works move on to the next step. Turn glow back on and if or when it fails when all the layers are under the CTI then start right under the Glow layer and start turning off effects. If it fails when layer 2, Saber is active then turn off the FX in layer 2. Keep going through the stack of layers, turning off all effects one layer at a time until you find which layer consistently causes the failure. When you have found the layer, press the u key twice and check all effects by turning them off one effect at a time. If the layer that causes the problem is a nested comp you'll have to open the nested comp and start turning off effects or resetting values. 

 

When you have gone through the troubleshooting and identified the problem get back to us with the details and maybe we can figure out how to still get the same final result using another technique. We just don't have enough information to make any kind of a guess.

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 03, 2020 0
Community Beginner ,
Jun 04, 2020

Copy link to clipboard

Copied

Hi Rick,

 

Thank you for the crisp response! I'm still pretty new to AE so this sort of feedback helps a lot for the future.

The first four screenshots below shows the effects I applied for the adjustment layer (formally called glow) and the two saber effects.

 

Your trouble shooting methods also works like a charm! Please see my comments in red below.

 

EDIT/Solution/TL;DR

I created another background layer with the same specs and turned the old one off. Using the newly created one works! The reason? No clue but it works so I'll take it! Your trouble shooting technique was a massive help, thank you so much! I'll be sure to use your technique for future projects 🙂

 

 

 

 

 

image.png

image.pngimage.png

Switch and ModeSwitch and Mode

 

 

Here's how I would troubleshoot the problem. Step 1, select the first two icons at the bottom left corner of the timeline so you can see both the switches and the modes columns. Figure out where the preview fails. If you can turn off the Glow layer or disable the FX switch in the Switches column for layer 3 and your preview works move on to the next step.

Yep can confirm that turning off (toggling the "eye" looking icon) the glow layer does make the preview work. Toggling the eye icon back on for the glow layer does give the error prompt (same message in my original post) and preview shows only a blank black preview.

 

Turn glow back on and if or when it fails when all the layers are under the CTI then start right under the Glow layer and start turning off effects. If it fails when layer 2, Saber is active then turn off the FX in layer 2. Keep going through the stack of layers, turning off all effects one layer at a time until you find which layer consistently causes the failure. When you have found the layer, press the u key twice and check all effects by turning them off one effect at a time. If the layer that causes the problem is a nested comp you'll have to open the nested comp and start turning off effects or resetting values. 

Awesome, I think we found the culprit! After going one by one, turn layers off I found that the background layer was consistent at giving the error. I even tried turning all layers on again and turning specifically the background layer off and the preview works. Turning the background layer back on will give that same error. After turning background off, I then turned the Fx button off (this is called Gradient Ramp), turned background back on and the preview works. It seems that whenever I toggle the Fx button for Gradient Ramp is what causes this problem. My folowup question: Is there any advice on what I could do to fix the background? I'm sure once I get that correct then the error prompt would be gone and I can finally move forward with this project.

 

Edit: I created another background layer with the same specs and turned the old one off. Using the newly created one works! The reason? No clue but it works so I'll take it!

Leoncecil_0-1591320845136.png

 

Leoncecil_0-1591322538228.png

 

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 04, 2020 0
Community Beginner ,
Jun 04, 2020

Copy link to clipboard

Copied

Hi Rick,

 

Thank you for the crisp response! I'm still pretty new to AE so this sort of feedback helps a lot for the future.

Will be sure to show layer and mode toggles in the future.

 

Your trouble shooting methods also works like a charm! Please see my comments in red below.

 

EDIT/Solution/TDRL;

I created another background layer with the same specs and turned the old one off. Using the newly created one works! The reason? No clue but it works so I'll take it! Your trouble shooting technique was a massive help, thank you so much! I'll be sure to use your technique for future projects

Leoncecil_3-1591323410100.png

 

 

 

 

 

Here's how I would troubleshoot the problem. Step 1, select the first two icons at the bottom left corner of the timeline so you can see both the switches and the modes columns. Figure out where the preview fails. If you can turn off the Glow layer or disable the FX switch in the Switches column for layer 3 and your preview works move on to the next step.

Yep can confirm that turning off (toggling the "eye" looking icon) the glow layer does make the preview work. Toggling the eye icon back on for the glow layer does give the error prompt (same message in my original post) and preview shows only a blank black preview.

 

Turn glow back on and if or when it fails when all the layers are under the CTI then start right under the Glow layer and start turning off effects. If it fails when layer 2, Saber is active then turn off the FX in layer 2. Keep going through the stack of layers, turning off all effects one layer at a time until you find which layer consistently causes the failure. When you have found the layer, press the u key twice and check all effects by turning them off one effect at a time. If the layer that causes the problem is a nested comp you'll have to open the nested comp and start turning off effects or resetting values. 

Awesome, I think we found the culprit! After going one by one, turn layers off I found that the background layer was consistent at giving the error. I even tried turning all layers on again and turning specifically the background layer off and the preview works. Turning the background layer back on will give that same error. After turning background off, I then turned the Fx button off (this is called Gradient Ramp), turned background back on and the preview works. It seems that whenever I toggle the Fx button for Gradient Ramp is what causes this problem. My folowup question: Is there any advice on what I could do to fix the background? I'm sure once I get that correct then the error prompt would be gone and I can finally move forward with this project.

 

Edit: I created another background layer with the same specs and turned the old one off. Using the newly created one works! The reason? No clue but it works so I'll take it!

 

 

 

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 04, 2020 0