Highlighted

Need help with CC Particle World preset

Community Beginner ,
May 03, 2020

Copy link to clipboard

Copied

Hi


I have two questions concrening the CC Particle World preset.

 

Question one:
I have problem positioning the palm trees (see pic) on the same Y-axis. They seam to be scattered on diffrent leveles. The producers coordinates are all set to zero. The texture on the particales are all the same. The scatter is set to zero. Every option under physics are also set to zero. How could it be that the palm trees are not aligned on the in the Y-axis? And what could I do to achieve that?

 

Namnlös.jpg

 

Namnlös2.jpg

 

 

 

Question two:
I cannot draw in the Opacity Map. When I click or drag nothing happens. How come? Does anubody have a clue on what I'm doing wrong?


I run the version 17.0.6 of After Effects 2020.

TOPICS
FAQ, How to

Views

71

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Need help with CC Particle World preset

Community Beginner ,
May 03, 2020

Copy link to clipboard

Copied

Hi


I have two questions concrening the CC Particle World preset.

 

Question one:
I have problem positioning the palm trees (see pic) on the same Y-axis. They seam to be scattered on diffrent leveles. The producers coordinates are all set to zero. The texture on the particales are all the same. The scatter is set to zero. Every option under physics are also set to zero. How could it be that the palm trees are not aligned on the in the Y-axis? And what could I do to achieve that?

 

Namnlös.jpg

 

Namnlös2.jpg

 

 

 

Question two:
I cannot draw in the Opacity Map. When I click or drag nothing happens. How come? Does anubody have a clue on what I'm doing wrong?


I run the version 17.0.6 of After Effects 2020.

TOPICS
FAQ, How to

Views

72

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 03, 2020 0
Most Valuable Participant ,
May 03, 2020

Copy link to clipboard

Copied

Nothing wrong. You just have a wrong understanding how the plug-in works. Of course there will be variations due to parallax since the plug-in is perspective aware and using an emitter that is fat along the Z axis will of course qualify for that. You need to think of other ways to do it if you really want a perfectly straight line. At the very least add a proper camera layer to your comp and move it around. Perhaps playing around with the camera's positioning and angle will eliminate enough of the perspective for it to look acceptable.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 03, 2020 1
Community Beginner ,
May 04, 2020

Copy link to clipboard

Copied

Ok, Thanks, I understand. After a bit of tweaking I manage to solve the first problem. I increased the resitance to max and set a negative velocity. Now the palm trees are algin on the Y axis.

 

Do have any idea about the second question that I asked? Its a bit frustrating. Is this a bug in the preset? Anyone else having the same problem with the Opacity Map in CC Particle World?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 04, 2020 0