Highlighted

Need help with Dynamic Link (Premier Pro to After Effects)

New Here ,
Sep 16, 2020

Copy link to clipboard

Copied

Hello,

I have a question, in Premier when I press to "replace with AE Composition" AE opens up and puts compositions on the timeline instead of clips. Then when I am trying to work with these two comps and applying effects to them they don't work for some reason. Effects like Motion Tile just doesn't do anything. Like for example in this case I am just trying to create a zoom-out transition. I would appreciate if someone could tell me what I am doing wrong here2020-09-16_LI.jpg

TOPICS
FAQ, How to

Views

43

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Need help with Dynamic Link (Premier Pro to After Effects)

New Here ,
Sep 16, 2020

Copy link to clipboard

Copied

Hello,

I have a question, in Premier when I press to "replace with AE Composition" AE opens up and puts compositions on the timeline instead of clips. Then when I am trying to work with these two comps and applying effects to them they don't work for some reason. Effects like Motion Tile just doesn't do anything. Like for example in this case I am just trying to create a zoom-out transition. I would appreciate if someone could tell me what I am doing wrong here2020-09-16_LI.jpg

TOPICS
FAQ, How to

Views

44

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 16, 2020 0
Adobe Community Professional ,
Sep 16, 2020

Copy link to clipboard

Copied

The comps are nested comps containing more than one source layer. That is how it works when you select layers in Premiere Pro. Just drill down to the footage by opening up the nested comps. If you ever get lost in AE, take a look at the flow chart and le-double-click on the part you want to edit.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 16, 2020 0
Adobe Community Professional ,
Sep 16, 2020

Copy link to clipboard

Copied

Did you apply the motion title effect on the pre-comp layer? Can you post a screenshot with the Effect control panel showing the motion title applied on the layer? Also, let us know the version of After effects and Premiere pro.

Vishu Aggarwal

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 16, 2020 1
atkaizer LATEST
New Here ,
Sep 16, 2020

Copy link to clipboard

Copied

Thank you for taking the time to reply. I have restarted AE and Premier and the issue seems to be resolved. Now applying effects on comp clips affects them, I can only assume that it was a bug. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 16, 2020 0