Highlighted

No Audio on Adobe After Effects CC 2017 Playback

New Here ,
May 18, 2020

Copy link to clipboard

Copied

The footage I am using in After Effects has no sound, the audio is not working and I can't see any waveforms, I researched a lot about this topic but it still does not work. How do I fix this? Please help me!

Views

159

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

No Audio on Adobe After Effects CC 2017 Playback

New Here ,
May 18, 2020

Copy link to clipboard

Copied

The footage I am using in After Effects has no sound, the audio is not working and I can't see any waveforms, I researched a lot about this topic but it still does not work. How do I fix this? Please help me!

Views

160

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 18, 2020 0
Mylenium LATEST
Most Valuable Participant ,
May 18, 2020

Copy link to clipboard

Copied

Without any info about your system, the kind of audio, audio preference in AE and so on we really can't tell you much.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 18, 2020 0