Highlighted

No composition

Participant ,
Oct 22, 2017

Copy link to clipboard

Copied

Hi,

After having a lot of issues installing the Adobe CC 2018 apps, I'm now having issue with AE. The problem is the composition window is empty. The "new composition" and "new composition from video" buttom stay displaying and if I rescale the composition window, it becomes black and the bottom settings (scale, aperture, colors...) of this window just duplicate verticaly as a glitch. I haven't see something like that before in AE.

I've already try to reinstall all the apps and GPU drivers completely but the issue is still there.

When launching AE:

Capture d’écran (17).png

Home screen staying black:

Capture d’écran (20).png

Resizing the composition window:

Capture d’écran (19).png

Opening an old project:

Capture d’écran (22).png

Notice that PS doesn't work also, because of gpu issue maybe (impossible to open raw and open images if I activate the graphic processor).

Specs: i5 6300HQ quad-core @2.3GHz, 8Gb DDR3, GTX 950M 4Gb, 1To HDD (OS + data)

Please help !

Views

315

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

No composition

Participant ,
Oct 22, 2017

Copy link to clipboard

Copied

Hi,

After having a lot of issues installing the Adobe CC 2018 apps, I'm now having issue with AE. The problem is the composition window is empty. The "new composition" and "new composition from video" buttom stay displaying and if I rescale the composition window, it becomes black and the bottom settings (scale, aperture, colors...) of this window just duplicate verticaly as a glitch. I haven't see something like that before in AE.

I've already try to reinstall all the apps and GPU drivers completely but the issue is still there.

When launching AE:

Capture d’écran (17).png

Home screen staying black:

Capture d’écran (20).png

Resizing the composition window:

Capture d’écran (19).png

Opening an old project:

Capture d’écran (22).png

Notice that PS doesn't work also, because of gpu issue maybe (impossible to open raw and open images if I activate the graphic processor).

Specs: i5 6300HQ quad-core @2.3GHz, 8Gb DDR3, GTX 950M 4Gb, 1To HDD (OS + data)

Please help !

Views

316

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Oct 22, 2017

Copy link to clipboard

Copied

Standard answer: Update your graphics driver(s) and configure them suitably.

Mylenium

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Participant ,
Oct 22, 2017

Copy link to clipboard

Copied

Hi,

I've already did that and reinstall the apps and drivers (I've uninstalled the GPU from the peripheral manager and then reinstall the drivers) but the issues is still there. It's why I'm asking here.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Oct 23, 2017

Copy link to clipboard

Copied

I have not heard of this happening with anybody else. You've chosen the clean install option on your GPU when you installed it?

If not, try it.

If so, try contacting Adobe support.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Participant ,
Oct 23, 2017

Copy link to clipboard

Copied

Hi,

Yeah, of course I always made clean install when having troubleshooting to be sure.

Do you know a way or email address to contact Adobe support ? Everytime I go to the support website, I'm redirected to the community

Thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Oct 24, 2017

Copy link to clipboard

Copied

https://forums.adobe.com/people/After+Design  wrote

Do you know a way or email address to contact Adobe support ? Everytime I go to the support website, I'm redirected to the community

Yes!

When you go to the support page, DON'T CLICK on the After Effects logo. Click on the Creative Cloud logo to say you need help with a Creative Cloud app and THEN click on After Effects.

It's dumb.

Likes

1 Like

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Nov 06, 2017

Copy link to clipboard

Copied

Hi After Design,

Did you get the assistance you needed yet?

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...