Highlighted

No Replay/Preview in AE

Community Beginner ,
Mar 16, 2020

Copy link to clipboard

Copied

All the windows are there. In the layer and the composition windows no replay whatsoever. After several restarts, it's back again. After the next restart, it's gone again. And so on. How to get it working?

Views

65

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

No Replay/Preview in AE

Community Beginner ,
Mar 16, 2020

Copy link to clipboard

Copied

All the windows are there. In the layer and the composition windows no replay whatsoever. After several restarts, it's back again. After the next restart, it's gone again. And so on. How to get it working?

Views

66

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Mar 16, 2020 0
Most Valuable Participant ,
Mar 16, 2020

Copy link to clipboard

Copied

You have not provided any system information or details about your comp and preview settings. therefore the only blanket advise can be to check your hardware acceleration settings and update your system's graphics driver.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 16, 2020 0
Community Beginner ,
Mar 16, 2020

Copy link to clipboard

Copied

MacOS 10.14.6, iMac 21,5 2017; 16 GB DDR4, 4GB. AE 2020

 

What would you recomment for the hardware acceleration settings?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 16, 2020 0
Adobe Employee ,
Mar 17, 2020

Copy link to clipboard

Copied

Hi there,

 

Thanks for reaching out.

Try the steps suggested in the following Community post: https://community.adobe.com/t5/after-effects/composition-screen-frozen-and-not-displaying-timeline/m...

Let us know if it helps.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 17, 2020 0