No shadows in active camera view After Effects

Explorer ,
Mar 13, 2020

Copy link to clipboard

Copied

I'm totally stumped here, cannot figure out what is going on.  I have all my material options set properly and the light is correct.  Can't identify why I can see shadows in FRONT view but not ACTIVE CAMERA view.  Any ideas?  Here is a screen of my app:  

https://www.dropbox.com/s/qaa6vziqutqs65s/CropperCapture%5B9%5D.png?dl=0

 

[Moving from generic Start/Help forum to the specific Program forum... Mod]
[To find a forum for your program please start at https://community.adobe.com/]

TOPICS
Feature request

Views

648

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Mar 13, 2020

Copy link to clipboard

Copied

Are you shure taht you have activate it "Cast Shadows: On" in Material Options in 3D layer?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Explorer ,
Mar 13, 2020

Copy link to clipboard

Copied

Yes

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jun 10, 2020

Copy link to clipboard

Copied

I have the same issue

 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jun 11, 2020

Copy link to clipboard

Copied

Select all your 3D layers and lights, press the U key twice. If you don't see Cast Shadows on for lights and layers, you won't get any shadows. The default for both lights and layers is Cast Shadows Off. You also need to check at least two views to make sure your lights are in the right location and pointed the right way to cast a shadow. If you don't see Cast Shadows - On, then select the layer and press aa to reveal the material options and make the adjustments.

Screenshot_2020-06-11 05.18.26_RITudv.png

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more