Highlighted

Not getting full video in preview, no audio

New Here ,
Mar 17, 2020

Copy link to clipboard

Copied

So I have a couple problems with after effects. These issues just started to happen recently. I am editing some gaming footage and there is no audio, tried many different ways to see if it was disabled at all but no audio what so ever in the preview. The next issue is I have 37minutes of footage that I am trying to use but instead the program is only giving me 9 minutes of the footage to work with. I have tried lowering res, and all sorts of things, everything else has no problem loading and viewing the entire footage but AE wont allow it for some reason. Also I do run into the problem with AE not wanting to respond as well, I trimmed the footage to try and use it, it came out as a bigger file somehow and it ended up using double the footage (18minutes) but AE would freeze and crash.

 

Intel Core i5 6600k overclocked 4.6ghz

16gb RAM 3.2ghz

AMD rx570 4gb

Windows 10

After effects 2018

 

Topics

Audio, Crash, Error or problem, Freeze or hang, Preview

Views

92

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Not getting full video in preview, no audio

New Here ,
Mar 17, 2020

Copy link to clipboard

Copied

So I have a couple problems with after effects. These issues just started to happen recently. I am editing some gaming footage and there is no audio, tried many different ways to see if it was disabled at all but no audio what so ever in the preview. The next issue is I have 37minutes of footage that I am trying to use but instead the program is only giving me 9 minutes of the footage to work with. I have tried lowering res, and all sorts of things, everything else has no problem loading and viewing the entire footage but AE wont allow it for some reason. Also I do run into the problem with AE not wanting to respond as well, I trimmed the footage to try and use it, it came out as a bigger file somehow and it ended up using double the footage (18minutes) but AE would freeze and crash.

 

Intel Core i5 6600k overclocked 4.6ghz

16gb RAM 3.2ghz

AMD rx570 4gb

Windows 10

After effects 2018

 

Topics

Audio, Crash, Error or problem, Freeze or hang, Preview

Views

93

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Mar 17, 2020 0
Mylenium LATEST
Most Valuable Participant ,
Mar 18, 2020

Copy link to clipboard

Copied

Well, the mere mention of "gaming footage" probably explains 99% of your issues - variable framerates, variabale bitrates, botched timecodes, fragmented MPEG streams with invalid GOP structures, possibly hardware-bound custom CoDecs/ Codec flavors. Need I go on? You're making a mess because your shoving "bad footage" down AE's throat, it being unable to decode it and when it does bumping into all sorts of issues liek filling the cache or even genuine meomory leaks making it unresponsive. Most definitely the footage needs to be transcoded/ conformed using another tool before even dreaming of using it in AE and in the long run only changing your capture settings to avoid these problems to begin with might allow a more efficient workflow.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 18, 2020 0