NVIDIA OpenGL driver lost connection with the display driver

New Here ,
Oct 19, 2011 Oct 19, 2011

Copy link to clipboard

Copied

Alienware M14x Laptop

Windows 7-pre 64-bit

8gb ram

3gb Video: NVIDIA GeForce GT 555M

Intel i7 2760QM

AE CS4

AE keeps crashing. I get the following message while doing something as simple as scrubbing through the timeline, or changing opacity of a layer. in 1080p, I have a picture layer, a solid, some color corrections, and that's it. i just got this new computer and i have never had this problem on my old computer.

this message appears after AE crashes."The NVIDIA OpenGL driver lost connection with the display driver and is unable to continue. The application must close."

this message appears in the taskbar: "Display driver stopped responding and has recovered. Display driver NVIDIA Windows kernel Mode Driver, Version 267.21 stopped responding and has successfully recovered"

any ideas on how to stop AE from causing my display driver to stop working?

Thanks, Ramzi Rebeiz

Views

24.6K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Oct 20, 2011 Oct 20, 2011
Turn off OpenGL in the AE prefs.Mylenium

Likes

Translate

Translate
Adobe Community Professional ,
Oct 20, 2011 Oct 20, 2011

Copy link to clipboard

Copied

Turn off OpenGL in the AE prefs.

Mylenium

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 20, 2011 Oct 20, 2011

Copy link to clipboard

Copied

thank you for the answer. that solved the crashing problem, could there be a solution that doesnt involve disabling OpenGL? my current video card (GeForce 555m, 3gb) much better than my old NVIDIA 8600m (256mb), but the old one was able to do OpenGL, and apparently my current one cant. why might that be?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 21, 2011 Oct 21, 2011

Copy link to clipboard

Copied

rrebeiz40 wrote:

old one was able to do OpenGL, and apparently my current one cant. why might that be?

You probably won't like this answer: you got lucky with the old card, and your luck has run out.

AE has never supported the full Open GL instruction set.  Since AE projects vary wildly in complexity and the combination of effects used, it's always been a toss of the dice if AE would render properly using Open GL acceleration.

I've often written that Adobe employees almost never -- if ever -- use Open GL when they render.  I've never been contradicted.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 20, 2013 Feb 20, 2013

Copy link to clipboard

Copied

How do I open up after effects preferences, dear sir?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 20, 2013 Feb 20, 2013

Copy link to clipboard

Copied

They're under the Edit menu, in a category called Preferences, there's a bunch listed: "General...", "Previews...", "Display...", etc.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 26, 2012 Jan 26, 2012

Copy link to clipboard

Copied

For anyone picking up this thread (it's probably too late for rrebeiz40 by now!) I have come across a simple but apparently very effective tip that has solved the 'OpenGL driver lost connection' issue for many people using various NVIDIA with various Adobe progs (incidentally a lot of these seem to crop up on Dell machines, especially Notebooks).

(It fixed my issue with Premiere Pro CS4 - GeForce GT 555M on Win 7 Ultimate 64-bit, Dell XPSL702X).

It's posted on http://forum-archive.developer.nvidia.com/index.php?showtopic=5331&st=40 (look for the last post, No 50) as follows:

THIS FIX APPEARS TO WORK...found on an Adobe forum

"This issue led me to this fix: go to NVIDIA Control Panel --> Manage 3D Settings --> Global Settings, and switch "Power Management Mode" to "Prefer Maximum Performance" (the default "Adaptive" setting seemed to be the culprit). And that's it! The key here is changing the "Global" setting, as my individual programs were already set to "Prefer Maximum Performance." I can cause the error to reoccur by changing back to "Adaptive."

Otherwise lots more ideas on this site: http://www.instructables.com/id/How-to-Fix...Nvlddmkm-Error/

My PC has been running for 2 days now. I only put the top fix in for now. Feel happier I have more options if need be though.

Inserted from <http://forum-archive.developer.nvidia.com/index.php?showtopic=5331&st=40>

It worked for me

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 25, 2012 Jul 25, 2012

Copy link to clipboard

Copied

Thank you, thank you thank you thank you for taking your time to post in this thread that was more or less dead when you found it. Total lifesaver.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 09, 2018 Oct 09, 2018

Copy link to clipboard

Copied

LATEST

During the use of NVIDIA’s GeForce Experience, we may face an error "Unable to Connect to Nvidia". I did research and could not find the exact reason behind this error. I found that this error sometimes due to the issue from server side or sometimes due to the bug in the application. The server-side issue can be resolved in a few hours or a day and the application bug will be removed after the next update of the application. Tip: Sometimes the problem at NVIDIA servers. So, You need to wait a few hours or a day to fix that error.

Method 1: Remove NSManagedTasks.xml Write C:\ProgramData\Nvidia Corporation\NetService\ on Run application box and Enter > Click View > select Hidden Items options > Find the NSManagedTasks.xml file > Right click the file and delete. Open Task Manager > Click on Details > Find NVNetworkService.exe from given list> Right click on NVNetworkService.exe and Select End task Option. Write services.msc Run application and Enter> Find and Double click on Nvidia Network Service > Click the start button to start it. Go your GeForce and hope you will not get the error again.
Method 2: Unistall and Reinstalll: You can uninstall GeForce program and then download the latest version from https://www.nvidia.com/en-us/geforce/geforce-experience/ and reinstall it. You can see more solutions at https://appuals.com/fix-unable-connect-nvidia/.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines