Highlighted

Optical Flares preview window greyed out...

New Here ,
Mar 17, 2020

Copy link to clipboard

Copied

Hi,

So I recently installed optical flares all correctly on my imac pro and for some reason

when I go to edit the flare, all the previews are greyed out so I'm pretty much unable to choose a flare 

or edit my own. 

 

Any ideas?Screenshot 2020-03-17 at 13.06.01.png

TOPICS
Dynamic link, Error or problem, FAQ, Performance, Preview, Scripting, User interface or workspaces

Views

1.7K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Optical Flares preview window greyed out...

New Here ,
Mar 17, 2020

Copy link to clipboard

Copied

Hi,

So I recently installed optical flares all correctly on my imac pro and for some reason

when I go to edit the flare, all the previews are greyed out so I'm pretty much unable to choose a flare 

or edit my own. 

 

Any ideas?Screenshot 2020-03-17 at 13.06.01.png

TOPICS
Dynamic link, Error or problem, FAQ, Performance, Preview, Scripting, User interface or workspaces

Views

1.7K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Mar 17, 2020 1
Most Valuable Participant ,
Mar 17, 2020

Copy link to clipboard

Copied

You may need to delve into your system's graphics settings to get proper OpenGL support. OF is an old plug-in that never got properly updated and recent versions of OSX have legacy OGL disabled by default. I'm not a Mac guy and may be spouting nonsense, but that's what I read on tech news pages. Investigating the issue via a web search should clear things up.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 17, 2020 0
New Here ,
May 18, 2020

Copy link to clipboard

Copied

edwards27114347

Did you ever figure out how to fix this issue?  I have the same problem.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 18, 2020 1
New Here ,
May 29, 2020

Copy link to clipboard

Copied

I need help,too

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 29, 2020 0
New Here ,
Aug 06, 2020

Copy link to clipboard

Copied

having the same problem here too

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 06, 2020 0
New Here ,
Oct 13, 2020

Copy link to clipboard

Copied

Same issue here too, happens on other plugins aswell 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 13, 2020 0
Community Beginner ,
Nov 27, 2020

Copy link to clipboard

Copied

Same problem for me. I assume you never got around this? A potential pointer for someone who knows more than me - on my 1st of 2 iMacs, I think I installed optical flares whilst on Mojave. I then later updated to Catalina and I can still see previews - so it's not a 32-bit thing I don't think. But on my new 2020 iMac, running Big Sur, I now have the same issue of no previews. I would blame Big Sur but, all the others who have this problem have it on Catalina (or even earlier it seems). So I don't think it's the OS version.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 27, 2020 0
New Here ,
Nov 28, 2020

Copy link to clipboard

Copied

I have the same problem in Catalina do you have resolve the problem?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 28, 2020 0
New Here ,
Nov 28, 2020

Copy link to clipboard

Copied

Finaly i have solution 

The specific reason is unknown, but there are solutions.

The following macz has compiled a temporary solution to this can not be previewed:

Open "System Preferences -> Display -> Color" and modify the display profile to "Normal RGB profile". At this time, you will feel that the color of the display has changed.

 

Then go back to AE (switching the color description file does not need to restart Ae), and reopen the independent panel of the Optical Flares plugin. You can see the familiar preview interface.

 

In fact, the display of lighting effects only does not display thumbnails in the independent panel of Optical Flares. When you return to Ae, you can still render it directly. And when switching the color profile of the Mac system display, you don't need to close the Ae software, just reopen the independent panel of Optical Falres to refresh.

The default color description of the Mac system still looks good, and I often work in the default color mode. So when I set the OF light in the Option Flares independent panel, I can set it back to the default color profile. It seems to be a good solution.

 

The solution to the display of the thumbnail of the Optical Flares preview is introduced here. I hope to help you. For more exciting tutorials, please followmaczTo understanding.

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 28, 2020 0
Community Beginner ,
Nov 28, 2020

Copy link to clipboard

Copied

Yeah this doesn't work unfortunately. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 28, 2020 1
New Here ,
Nov 30, 2020

Copy link to clipboard

Copied

Do you have select apple RGB et restart after ? it's ok for me 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 30, 2020 0
New Here ,
Dec 02, 2020

Copy link to clipboard

Copied

Yeah, This has been really helpful... It works for me. Thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 02, 2020 1
Jai.C LATEST
Community Beginner ,
Dec 02, 2020

Copy link to clipboard

Copied

Ah yes, I did get it working also. Such an annoying glitch though. Surely someone can figure out what it is about Apple RGB colour profile that allows the plug-in to display properly...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 02, 2020 0