Highlighted

Paint Tool Stopped Working

New Here ,
Aug 25, 2020

Copy link to clipboard

Copied

I was working with the paint tool last night when it suddenly stopped working. It's not like I changed my settings or the brush I was using. I am still able to access the tool and draw on the layer. However, the strokes don't show up at all. Does anyone know how I can fix this? I've tried using different brushes, uninstalling and reinstalling AE, and resetting the preferences and layout, but nothing has worked 😞

Ash5CC1_0-1598397371033.png

 

TOPICS
Error or problem

Views

38

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Paint Tool Stopped Working

New Here ,
Aug 25, 2020

Copy link to clipboard

Copied

I was working with the paint tool last night when it suddenly stopped working. It's not like I changed my settings or the brush I was using. I am still able to access the tool and draw on the layer. However, the strokes don't show up at all. Does anyone know how I can fix this? I've tried using different brushes, uninstalling and reinstalling AE, and resetting the preferences and layout, but nothing has worked 😞

Ash5CC1_0-1598397371033.png

 

TOPICS
Error or problem

Views

39

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 25, 2020 0
Adobe Employee ,
Aug 31, 2020

Copy link to clipboard

Copied

Hi Ash Lynx,

 

Thanks for reaching out.

In the screenshot, it looks like the Opacity and Flow of the Brush are 0 in the Paint panel.

Let us know if adjusting those settings helps.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 31, 2020 1