Highlighted

PC blue screens and crashes

Community Beginner ,
Sep 11, 2020

Copy link to clipboard

Copied

When using After Effects roto brush tool everything works fine up till the point of tweaking the effects and scrubbing through my footage. Using the brush works perfectly fine but any time I want to progress from here my pc just shuts down. I have quite a good PC set up so I don't think this is my PC fault.

 

PC specs:

Intel i7-8700

16 gb ram

GTX 1070

550 corsair

I figured it out.

My issue was my graphics card. For anyone that is having this problem follow this link

https://helpx.adobe.com/x-productkb/multi/drivers-video-win-nvidia.html

Then update your after-effects to bata version.

TOPICS
Freeze or hang

Views

38

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

PC blue screens and crashes

Community Beginner ,
Sep 11, 2020

Copy link to clipboard

Copied

When using After Effects roto brush tool everything works fine up till the point of tweaking the effects and scrubbing through my footage. Using the brush works perfectly fine but any time I want to progress from here my pc just shuts down. I have quite a good PC set up so I don't think this is my PC fault.

 

PC specs:

Intel i7-8700

16 gb ram

GTX 1070

550 corsair

I figured it out.

My issue was my graphics card. For anyone that is having this problem follow this link

https://helpx.adobe.com/x-productkb/multi/drivers-video-win-nvidia.html

Then update your after-effects to bata version.

TOPICS
Freeze or hang

Views

39

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 11, 2020 0
Guide ,
Sep 11, 2020

Copy link to clipboard

Copied

Check how much RAM is allocated to AE - keep 4GB free for other apps and OS.

 

*Martin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 11, 2020 0
Adobe Community Professional ,
Sep 11, 2020

Copy link to clipboard

Copied

Also, if you're using the Roto Brush, I would highly recommend using the public beta of After Effects. It has a brand new Roto Brush 2.0 in it that is significantly faster and more accurate.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 11, 2020 1
Community Beginner ,
Sep 12, 2020

Copy link to clipboard

Copied

I figured it out.

My issue was my graphics card. For anyone that is having this problem follow this link

https://helpx.adobe.com/x-productkb/multi/drivers-video-win-nvidia.html

Then update your after-effects to bata version.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 12, 2020 1
Szalam LATEST
Adobe Community Professional ,
Sep 13, 2020

Copy link to clipboard

Copied

Thanks for sharing the solution!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 13, 2020 0