Highlighted

Pen Tool Creates Empty Shape Layers with No Stroke

New Here ,
Oct 01, 2020

Copy link to clipboard

Copied

When I use the pen tool to create a stroke, every time I click it creates a new empty shape layer, instead of a stroke and a path. 

It works in other comps within the same project, and even worked in the exact same comp minutes before but then started doing this. 

Have I disabled something? I've checked all settings and they seem fine. 

I've cleared cache, re-started AE, rebooted my machine. I have a feeling it's a setting and I'm being an idiot. Please can someone assist?



After Effects 2020
17.1.2

iMac Pro 2017

Catalina 10.15.7
3.2GHZ 8 Core

32GB Ram

Radeon Pro Vega 56 8GB

TOPICS
Error or problem, Preview, User interface or workspaces

Views

19

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Pen Tool Creates Empty Shape Layers with No Stroke

New Here ,
Oct 01, 2020

Copy link to clipboard

Copied

When I use the pen tool to create a stroke, every time I click it creates a new empty shape layer, instead of a stroke and a path. 

It works in other comps within the same project, and even worked in the exact same comp minutes before but then started doing this. 

Have I disabled something? I've checked all settings and they seem fine. 

I've cleared cache, re-started AE, rebooted my machine. I have a feeling it's a setting and I'm being an idiot. Please can someone assist?



After Effects 2020
17.1.2

iMac Pro 2017

Catalina 10.15.7
3.2GHZ 8 Core

32GB Ram

Radeon Pro Vega 56 8GB

TOPICS
Error or problem, Preview, User interface or workspaces

Views

20

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 01, 2020 0

Have something to add?

Join the conversation