Highlighted

Pixelated c4d file

New Here ,
Aug 22, 2020

Copy link to clipboard

Copied

Please help me. Am so confused and frustrated. I imported a cinema 4d file in AE, it looks so pixelated, but in cinema 4d it looks good. Changing the render in AE from software, to  standard(draft) and standard (final), completely ruined the whole thing, I couldn't see anything but thick line, so I had to change the renderer to open GL, which showed the 3d file but with pixeled patterned on it. Can someone help please, my project is at stake. Also I would appreciate if I can be made to understand the different rendering options, cus am very confused. But most importantly help me solve the problem. Pleaseeeee

TOPICS
Error or problem

Views

44

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Pixelated c4d file

New Here ,
Aug 22, 2020

Copy link to clipboard

Copied

Please help me. Am so confused and frustrated. I imported a cinema 4d file in AE, it looks so pixelated, but in cinema 4d it looks good. Changing the render in AE from software, to  standard(draft) and standard (final), completely ruined the whole thing, I couldn't see anything but thick line, so I had to change the renderer to open GL, which showed the 3d file but with pixeled patterned on it. Can someone help please, my project is at stake. Also I would appreciate if I can be made to understand the different rendering options, cus am very confused. But most importantly help me solve the problem. Pleaseeeee

TOPICS
Error or problem

Views

45

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 22, 2020 0
Adobe Community Professional ,
Aug 22, 2020

Copy link to clipboard

Copied

The Cineware rendering option you should be using for the final render is Standard Final. The quality of the model depends on the rendering options inside C4D. I'm assuming you are using C4D Lite that comes with AE.

 

Screenshots and workflow details would help us diagnose the problem if they show us the modified properties of the layers that are giving you problems and the settings in C4D. Cropped screenshots that only show the problem are pretty useless.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 22, 2020 1
New Here ,
Aug 23, 2020

Copy link to clipboard

Copied

Thanks

tmp-cam-2604411181546018967.jpg

tmp-cam-7834835569559644170.jpg

bandicam 2020-08-23 00-52-15-262.jpg

bandicam 2020-08-23 00-52-17-966.jpg

Those are the screen shots of different renderers, standard final, draft and open GL( I hope u can see the pixelation on the open GL, had to zoom in). I created the tree in c4d, saved it and just opened it in AE . That pretty much my work flow, nothing else. Please help, I humbly await your reply

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 23, 2020 0
Adobe Community Professional ,
Aug 22, 2020

Copy link to clipboard

Copied

Try to post some screenshot so we can understand better you issue 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 22, 2020 0
Vic5CFC LATEST
New Here ,
Aug 23, 2020

Copy link to clipboard

Copied

I just posted some screenshots. I await your reply sir

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 23, 2020 0