Highlighted

Pixelated Illustrator files. (Not zoomed in)

Community Beginner ,
Jun 26, 2017

Copy link to clipboard

Copied

Lately I have the problem that when I import my illustrator files into after effects, they become pixelated. Not only when I zoom, also when I scale them up. This annoys me and I can't seem to find a solution to fix it. Please help ;(

Most Valuable Participant
Correct answer by Mylenium | Most Valuable Participant

enable continuous rasterization/ work at higher DPI in AI to begin with, especially if you use stuff that creates pixel data there already like drop shadows or certain blending effects.

Mylenium

Views

1.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Pixelated Illustrator files. (Not zoomed in)

Community Beginner ,
Jun 26, 2017

Copy link to clipboard

Copied

Lately I have the problem that when I import my illustrator files into after effects, they become pixelated. Not only when I zoom, also when I scale them up. This annoys me and I can't seem to find a solution to fix it. Please help ;(

Most Valuable Participant
Correct answer by Mylenium | Most Valuable Participant

enable continuous rasterization/ work at higher DPI in AI to begin with, especially if you use stuff that creates pixel data there already like drop shadows or certain blending effects.

Mylenium

Views

1.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 26, 2017 0
Most Valuable Participant ,
Jun 26, 2017

Copy link to clipboard

Copied

enable continuous rasterization/ work at higher DPI in AI to begin with, especially if you use stuff that creates pixel data there already like drop shadows or certain blending effects.

Mylenium

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 26, 2017 0
Adobe Community Professional ,
Jun 26, 2017

Copy link to clipboard

Copied

If you scale over 100% You need to Continually Rasterize them (turn on the sun) Also make sure your Quality & Sampling is Best. My image has both Best Quality and Continually Rasterize turned on. Finally make sure you are viewing your comp window at 100% scale and Full Resolution. That should do it!

Screen Shot 2017-06-26 at 12.47.14 PM.png

Screen Shot 2017-06-26 at 12.50.17 PM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 26, 2017 0
New Here ,
Jul 02, 2020

Copy link to clipboard

Copied

Having the same problem importing AI files into XD (instead of After Effects). Any tips?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 02, 2020 0