Pixelated vectors in After Effects ?

New Here ,
Mar 24, 2019

Copy link to clipboard

Copied

Firstly , Yes I have the continuously rasterize button switched on and yes it is in full resolution.

When I bring a perfect vector logo illustrator file into after effects it becomes pixelated ?, any advice or reasons for this would be appreciated

Views

2.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Pixelated vectors in After Effects ?

New Here ,
Mar 24, 2019

Copy link to clipboard

Copied

Firstly , Yes I have the continuously rasterize button switched on and yes it is in full resolution.

When I bring a perfect vector logo illustrator file into after effects it becomes pixelated ?, any advice or reasons for this would be appreciated

Views

2.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Mar 24, 2019 0
LEGEND ,
Mar 24, 2019

Copy link to clipboard

Copied

It could be CMYK or it could be in a nested comp.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 24, 2019 0
Adobe Community Professional ,
Mar 24, 2019

Copy link to clipboard

Copied

Without more workflow and project details we can only guess. If CR does not work then:

  • there is a raster effect applied to the object in Illustrator, or
  • the AI object is an image (bitmap), or
  • The magnification factor in the comp is more than 100% (200% for high dpi displays), or
  • The comp panel resolution is not set to auto or full, or
  • The Illustrator object has a stroke or thickness of 2 pixels (points) or less and is not lined up on the pixel grid, or
  • The AI artboard is an odd number of points (pixels) high or wide causing a half pixel shift in all horizontal and vertical lines, or
  • The layer is 3d, the object is thin and it is out of alignment with the pixel grid

There is also an outside possibility that the version of AE you are using is not up-to-date. There was a build a while ago that misinterpreted the artboard dimensions of AI files and shifted things a half pixel. It was fixed with an update.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 24, 2019 0
New Here ,
Apr 17, 2020

Copy link to clipboard

Copied

I am faced same problem , Are you find the solution ? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 17, 2020 0