Highlighted

play button think it' s page down

New Here ,
Jun 26, 2020

Copy link to clipboard

Copied

I just down loaded the after effects, so it's updated and all that. But when i was working on a prodjekt my space bar/play button stoped working. When i dubbel clicked it, it moved a frame back, lite it's the pg on button. Even when i play the fotage with the play button in preview it's not working. i have cheked the frame rate, and it says that it plays the vidos in 30 fp. Even when i zoom in on the time line to see if it even moved 1 fp it dosen't do that either.

 

Have searched around to get answers but I don't see anyone else who have had this promlem.

 

 

  

Views

23

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

play button think it' s page down

New Here ,
Jun 26, 2020

Copy link to clipboard

Copied

I just down loaded the after effects, so it's updated and all that. But when i was working on a prodjekt my space bar/play button stoped working. When i dubbel clicked it, it moved a frame back, lite it's the pg on button. Even when i play the fotage with the play button in preview it's not working. i have cheked the frame rate, and it says that it plays the vidos in 30 fp. Even when i zoom in on the time line to see if it even moved 1 fp it dosen't do that either.

 

Have searched around to get answers but I don't see anyone else who have had this promlem.

 

 

  

Views

24

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 26, 2020 0
Mylenium LATEST
Most Valuable Participant ,
Jun 26, 2020

Copy link to clipboard

Copied

Without any system info we can't tell you much. That aside this is very likely not an AE issue at all. some external tool/ app is hijacking your keyboard shortcuts. Could even be soem system shortcut that got enabled when you pressed a certain key combination like the ones used for enabling accessibility features. in any case, start by rebooting your system and check your keyboard settings.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 26, 2020 0