Highlighted

Playback at a SNAILS PACE on New Mac Pro

New Here ,
Aug 12, 2020

Copy link to clipboard

Copied

I have a new Mac Pro (specs below).

 

For some reason, my compositions all play SUPER SLOW. Even after they've seemingly rendered and the green line has reached full. I didn't have a problem until recently. I took out my graphics card and moved it to a different slot so that I could put in a hard drive internally. I've since noticed this issue. The graphics card is in alright but I'm not sure what's going on with After Effects. I wasn't having the same issues with the new Mac Pro that I've seen others complain about. Until now...

 

Here's a video of the issue with a single clip no processing or effects happening on it:

 

https://vimeo.com/447373368

 

(I know my desktop is cluttered but that never had an effect on AE)

 

 

 

SPECS:

 

  Model Name: Mac Pro

  Model Identifier: MacPro7,1

  Processor Name: 16-Core Intel Xeon W

  Processor Speed: 3.2 GHz

  Number of Processors: 1

  Total Number of Cores: 16

  L2 Cache (per Core): 1 MB

  L3 Cache: 22 MB

  Hyper-Threading Technology: Enabled

  Memory: 768 GB

  Boot ROM Version: 1037.147.1.0.0 (iBridge: 17.16.16065.0.0,0)

  Hardware UUID: 9C6D2573-4A46-549B-A363-9F433AD5E24B

  Activation Lock Status: Enabled

 

GRAPHICS:

AMD Radeon Pro Vega II:

 

  Chipset Model: AMD Radeon Pro Vega II

  Type: GPU

  Bus: PCIe

  Slot: Slot-1

  PCIe Lane Width: x16

  VRAM (Total): 32 GB

  Vendor: AMD (0x1002)

  Device ID: 0x66a3

  Revision ID: 0x0000

  ROM Revision: 113-D160BW-444

  VBIOS Version: 113-D163A1XT-045

  Option ROM Version: 113-D163A1XT-045

  EFI Driver Version: 01.01.186

  Metal: Supported, feature set macOS GPUFamily2 v1

  Displays:

LG UltraFine:

  Resolution: 5120 x 2880 (5K/UHD+ - Ultra High Definition Plus)

  UI Looks like: 2560 x 1440

  Framebuffer Depth: 30-Bit Color (ARGB2101010)

  Display Serial Number: 710NTFA1A499

  Mirror: Off

  Online: Yes

  Rotation: Supported

  Automatically Adjust Brightness: No

  Connection Type: Thunderbolt/DisplayPort

Pro Display XDR:

  Display Type: LCD

  Resolution: 6016 x 3384

  UI Looks like: 3008 x 1692 @ 59 Hz

  Framebuffer Depth: 30-Bit Color (ARGB2101010)

  Display Serial Number: C02C80B7ML9W

  Display Firmware Version: 3.3.23

  Main Display: Yes

  Mirror: Off

  Online: Yes

  Rotation: Supported

  Automatically Adjust Brightness: No

  Connection Type: Thunderbolt/DisplayPort

TOPICS
Error or problem, Performance

Views

24

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Playback at a SNAILS PACE on New Mac Pro

New Here ,
Aug 12, 2020

Copy link to clipboard

Copied

I have a new Mac Pro (specs below).

 

For some reason, my compositions all play SUPER SLOW. Even after they've seemingly rendered and the green line has reached full. I didn't have a problem until recently. I took out my graphics card and moved it to a different slot so that I could put in a hard drive internally. I've since noticed this issue. The graphics card is in alright but I'm not sure what's going on with After Effects. I wasn't having the same issues with the new Mac Pro that I've seen others complain about. Until now...

 

Here's a video of the issue with a single clip no processing or effects happening on it:

 

https://vimeo.com/447373368

 

(I know my desktop is cluttered but that never had an effect on AE)

 

 

 

SPECS:

 

  Model Name: Mac Pro

  Model Identifier: MacPro7,1

  Processor Name: 16-Core Intel Xeon W

  Processor Speed: 3.2 GHz

  Number of Processors: 1

  Total Number of Cores: 16

  L2 Cache (per Core): 1 MB

  L3 Cache: 22 MB

  Hyper-Threading Technology: Enabled

  Memory: 768 GB

  Boot ROM Version: 1037.147.1.0.0 (iBridge: 17.16.16065.0.0,0)

  Hardware UUID: 9C6D2573-4A46-549B-A363-9F433AD5E24B

  Activation Lock Status: Enabled

 

GRAPHICS:

AMD Radeon Pro Vega II:

 

  Chipset Model: AMD Radeon Pro Vega II

  Type: GPU

  Bus: PCIe

  Slot: Slot-1

  PCIe Lane Width: x16

  VRAM (Total): 32 GB

  Vendor: AMD (0x1002)

  Device ID: 0x66a3

  Revision ID: 0x0000

  ROM Revision: 113-D160BW-444

  VBIOS Version: 113-D163A1XT-045

  Option ROM Version: 113-D163A1XT-045

  EFI Driver Version: 01.01.186

  Metal: Supported, feature set macOS GPUFamily2 v1

  Displays:

LG UltraFine:

  Resolution: 5120 x 2880 (5K/UHD+ - Ultra High Definition Plus)

  UI Looks like: 2560 x 1440

  Framebuffer Depth: 30-Bit Color (ARGB2101010)

  Display Serial Number: 710NTFA1A499

  Mirror: Off

  Online: Yes

  Rotation: Supported

  Automatically Adjust Brightness: No

  Connection Type: Thunderbolt/DisplayPort

Pro Display XDR:

  Display Type: LCD

  Resolution: 6016 x 3384

  UI Looks like: 3008 x 1692 @ 59 Hz

  Framebuffer Depth: 30-Bit Color (ARGB2101010)

  Display Serial Number: C02C80B7ML9W

  Display Firmware Version: 3.3.23

  Main Display: Yes

  Mirror: Off

  Online: Yes

  Rotation: Supported

  Automatically Adjust Brightness: No

  Connection Type: Thunderbolt/DisplayPort

TOPICS
Error or problem, Performance

Views

25

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 12, 2020 0
Adobe Employee ,
Aug 13, 2020

Copy link to clipboard

Copied

Hi anthonysneed,

 

Thanks for the detailed post and sorry for your issue.

Were you getting the "Display Acceleration Disabled" message before when After Effects worked fine? What's the exact version of After Effects that you're using? Try the suggestions mentioned in the following article to get rid of that message: https://community.adobe.com/t5/after-effects/faq-how-to-fix-quot-display-acceleration-disabled-quot-...

Also, I'd recommend making sure that the After Effects is updated to the latest and try resetting the preferences: https://community.adobe.com/t5/after-effects/faq-how-to-reset-trash-preferences-in-after-effects/td-...

Let us know how it goes.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 13, 2020 0
Adobe Community Professional ,
Aug 13, 2020

Copy link to clipboard

Copied

Expand the Info panel, make sure that show framerate for previews is showing. 

Also, expand the Preview Panel and make sure the frame rate is set to Auto. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 13, 2020 0