Highlighted

Playback is choppy until I bring up any dropdown menu

New Here ,
Jul 10, 2020

Copy link to clipboard

Copied

So this is an issue that is specifically affecting a certain project of mine. I think the issue could be related to the amount of PSD files that are imported into after effects. However, I can't get this issue to repeat by importing those same PSD files into another file. The specific issue I'm facing (besides after effects just being very slow to respond to clicks and other interactions), is that when I playback an animation, it's all choppy. However, as soon as I bring up a dropdown menu, the animation is smooth again. It only continues to do this until I click out of the menu.

 

Through testing, I've determined that this is not related to the after effects version or my preferences (I reset them). What was also strange is that I brought the file into after effects on another computer (a 2018 Macbook Pro) and the issue was still there. However, I then brought it into another computer (a 2013 Macbook Pro) and the issue was completly gone and After effects was responsive again. All of them have the same version of AE.


Are there any other trouble shooting things I should try to figure this out? The only way I can get the issue to go away is when I delete my PSD layer files from AE. The more I delete, the less choppy playback becomes. It's just odd since I can import a number of PSD files into a fresh AE file, and playback on animations is fine. But when I import that entire AE file (the one having the choppy issues) into this fresh AE files, the issue come with it.

Topics

Performance

Views

33

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Playback is choppy until I bring up any dropdown menu

New Here ,
Jul 10, 2020

Copy link to clipboard

Copied

So this is an issue that is specifically affecting a certain project of mine. I think the issue could be related to the amount of PSD files that are imported into after effects. However, I can't get this issue to repeat by importing those same PSD files into another file. The specific issue I'm facing (besides after effects just being very slow to respond to clicks and other interactions), is that when I playback an animation, it's all choppy. However, as soon as I bring up a dropdown menu, the animation is smooth again. It only continues to do this until I click out of the menu.

 

Through testing, I've determined that this is not related to the after effects version or my preferences (I reset them). What was also strange is that I brought the file into after effects on another computer (a 2018 Macbook Pro) and the issue was still there. However, I then brought it into another computer (a 2013 Macbook Pro) and the issue was completly gone and After effects was responsive again. All of them have the same version of AE.


Are there any other trouble shooting things I should try to figure this out? The only way I can get the issue to go away is when I delete my PSD layer files from AE. The more I delete, the less choppy playback becomes. It's just odd since I can import a number of PSD files into a fresh AE file, and playback on animations is fine. But when I import that entire AE file (the one having the choppy issues) into this fresh AE files, the issue come with it.

Topics

Performance

Views

34

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Have something to add?

Join the conversation