Highlighted

PNG Motion Blur - Crash Report

New Here ,
Sep 26, 2020

Copy link to clipboard

Copied

Hello!

Huge problem since the update, in all versions of AE (Beta included). When using CC Force motion blur on a PNG sequence with frame blending enabled, AE goes black, nothing loads and you have to force quit.

Just opening a comp with a motion blured is enough to freeze everything.

No other plugins, just simply this combination is a bug.

 

Please help, thanks

TOPICS
Crash, Error or problem, Freeze or hang

Views

67

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

PNG Motion Blur - Crash Report

New Here ,
Sep 26, 2020

Copy link to clipboard

Copied

Hello!

Huge problem since the update, in all versions of AE (Beta included). When using CC Force motion blur on a PNG sequence with frame blending enabled, AE goes black, nothing loads and you have to force quit.

Just opening a comp with a motion blured is enough to freeze everything.

No other plugins, just simply this combination is a bug.

 

Please help, thanks

TOPICS
Crash, Error or problem, Freeze or hang

Views

68

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 26, 2020 0
Adobe Community Professional ,
Sep 26, 2020

Copy link to clipboard

Copied

Try Pixel Motion Blur. I like it better than CC Force Motion blur. 

 

I'm not seeing the bug. If you think you have a bug please include your OS, AE build down to the last decimal point, and system info. This might be nothing more than a GPU driver issue. You might try changing the Project settings (Shift + Alt/Option + Ctrl/Cmnd + k).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 26, 2020 0
New Here ,
Sep 27, 2020

Copy link to clipboard

Copied

Hey,

I thought turning off Metal would help but unfortunatly not. In AE 17.1.4, iMac Pro, 10 core, 64Gb Catalina.

I will try pixel blur!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 27, 2020 0
JamesAC LATEST
New Here ,
Sep 27, 2020

Copy link to clipboard

Copied

Just tried Pixel blur, I can preview in AE but Mac turns off when exporting the first frame

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 27, 2020 0