Highlighted

Pre-compose shortcut not working

Community Beginner ,
Feb 27, 2020

Copy link to clipboard

Copied

Precompose not working anymore.

This happened after 2020 update.

 

I can't even change the shortcut...

 

 

Is this a bug? 

 

Help. 

TOPICS
Error or problem

Views

546

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Pre-compose shortcut not working

Community Beginner ,
Feb 27, 2020

Copy link to clipboard

Copied

Precompose not working anymore.

This happened after 2020 update.

 

I can't even change the shortcut...

 

 

Is this a bug? 

 

Help. 

TOPICS
Error or problem

Views

547

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Feb 27, 2020 1
Advisor ,
Feb 27, 2020

Copy link to clipboard

Copied

I suggest you restart Ae clearing preferences and shortcuts:

Press and hold Ctrl +Alt+Shift (Windows) or Command+Option+Shift (Mac OS) immediately on application launch.

You'll get a 'do you want to reset prefs?' dialogue. Click OK.
Keep the keys held down and you'll get a 'do you want to reset shortcuts dialogue?'. Click OK.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 27, 2020 0
Community Beginner ,
Feb 27, 2020

Copy link to clipboard

Copied

already did that. didn't worked! 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 27, 2020 0
New Here ,
Apr 28, 2020

Copy link to clipboard

Copied

I'm having this problem too, at the end of April so I guess Adobe never fixed it. I JUST installed AE 2020, first time opening no shortcuts seem to be working. Go into shortcut settings, they're all there, for some reason they just don't work. Everywhere I look online suggests to delete prefs like this, but they only give keyboard shortcuts to do this. What do I do if Ctrl + Alt + Shift doesn't bring anything up for me?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 28, 2020 0
Advisor ,
Feb 27, 2020

Copy link to clipboard

Copied

When you tried to reset the preferences: did you see this dialogue and hit OK?  - or did you not see the dialogue  at all?

resetPrefs.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 27, 2020 0
Explorer ,
May 02, 2020

Copy link to clipboard

Copied

I'm having the same problem. I created a different post. And the guys at the Adobe Community keep telling us to delete prefs and is not the case. It's a bug, a very annoying one! This is one of the most commonly used shortcuts. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 02, 2020 0
Explorer ,
May 11, 2020

Copy link to clipboard

Copied

Please a solution. Thank you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 11, 2020 0