Highlighted

Pre Render lossless export from After Effects creates a dark gloomy video. Why?

Enthusiast ,
Nov 02, 2020

Copy link to clipboard

Copied

Hi all,

When I do a lossless pre render export from AE, I play the avi and it's very dark and gloomy.

When I import that same clip back into AE, it looks perfect on the timeline.

 

???

Is that normal?

Thanks,

Letty

TOPICS
FAQ, How to, Import and export

Views

59

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Pre Render lossless export from After Effects creates a dark gloomy video. Why?

Enthusiast ,
Nov 02, 2020

Copy link to clipboard

Copied

Hi all,

When I do a lossless pre render export from AE, I play the avi and it's very dark and gloomy.

When I import that same clip back into AE, it looks perfect on the timeline.

 

???

Is that normal?

Thanks,

Letty

TOPICS
FAQ, How to, Import and export

Views

60

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 02, 2020 0
Most Valuable Participant ,
Nov 02, 2020

Copy link to clipboard

Copied

Without exact render settings and other info we can't really tell you much, but on a hunch I'd say you messed up the Alpha channel/ transparency, i.e. you have semi-transparent objects that get premultiplied against the (assumed) default black background or it's that old straight vs. premultiplied Alpha thing. Anyway, impossible to tell. You have to offer more details.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 02, 2020 0
Enthusiast ,
Nov 03, 2020

Copy link to clipboard

Copied

The comp is a small group of comps, including background full screen, and multiple masks.  The whole frame is filled with an image.

 

I did Lossless, Lossless + alpha,  rgb and rgb + alpha.

 

All export a dark gloomy clip.  And all the clips, when imported back into AE, look clean and perfect.

 

What am I missing?

 

I wanted to export the lossless clip from AE, and simply import it back into PPro, so I wouldn't have to use the DL.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 03, 2020 0
Enthusiast ,
Nov 05, 2020

Copy link to clipboard

Copied

😞

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 05, 2020 0