Highlighted

Pre-Rendering in After Effects - Only Pre Rendering Select Frames for Choppy Playback

New Here ,
Jul 02, 2020

Copy link to clipboard

Copied

Hello! I've encountered a strange issue I haven't found a solution for online yet. Yesterday I started getting a very choppy playback due to a non-complete pre-render. Basically it seems like AE is only pre-rendering a small portion or select frames of my video making it extremely difficult to work. I've attached a screenshot of what the pre-render bar looks like. Does anyone have any insight into why this would be happeneing? 

 

Is this a RAM issue possibly? Looking for any advice at all on this! 

 

thanks!

TOPICS
Error or problem, Performance, Preview, Scripting

Views

38

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Pre-Rendering in After Effects - Only Pre Rendering Select Frames for Choppy Playback

New Here ,
Jul 02, 2020

Copy link to clipboard

Copied

Hello! I've encountered a strange issue I haven't found a solution for online yet. Yesterday I started getting a very choppy playback due to a non-complete pre-render. Basically it seems like AE is only pre-rendering a small portion or select frames of my video making it extremely difficult to work. I've attached a screenshot of what the pre-render bar looks like. Does anyone have any insight into why this would be happeneing? 

 

Is this a RAM issue possibly? Looking for any advice at all on this! 

 

thanks!

TOPICS
Error or problem, Performance, Preview, Scripting

Views

39

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 02, 2020 0
Adobe Community Professional ,
Jul 02, 2020

Copy link to clipboard

Copied

That looks like your Preview Panel is set to skip frames. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 02, 2020 0
New Here ,
Jul 06, 2020

Copy link to clipboard

Copied

Ok, do you have any suggestions on how to solve this? There's no option for "skip frames" in my preview window in preferences. Still learning AE so any suggestions you have on trying to troubleshoot this would be greatly appreciated! 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 06, 2020 0
Adobe Community Professional ,
Jul 06, 2020

Copy link to clipboard

Copied

Expand the Preview panel by dragging at the bottom. 

 

Check the User Guide for more info. Your first screenshot shows skip frames set to 2.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 06, 2020 0